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Welcome!

Welcome!
 Welcome to the EurothermSuite Installation & Setup Guide

Here you will find the help you need to install the proven software solution − single loop to plant-
wide!
This guide helps you tackle questions that arise as you work through the product installation wizards, and
explains various installation issues. 

What’s on the EurothermSuite installation CD?
  List of folders and their functions

What’s on the T3500 installation CD?
  List of T3500 folders and their functions

Which software product do you want to install?
  Eurotherm Project Studio 2000 − the basic configuration toolkit

  Unit Solutions − for configuring at plant unit level

  Plant Solutions (Factory Suite) − for configuring Wonderware systems at plant level

  Plant Solutions (T3500 - 3rd Party) − for configuring other systems at plant level

  Enterprise Solutions − the top-level all-inclusive software package

  Recorders Software − software for chart recorders

  T3500 − for configuring Intellution FIX systems

Installing Arcnet card drivers?
  Which platform are you using?  

Setting up a distributed system?
  Configuring a distributed system

Installing a EurothermSuite licence - what type do you need?
  EurothermSuite licences

Upgrading your system?
  Upgrade issues

  Upgrading T3500 systems
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What's on the installation CD

Eurotherm Installation CD contents
CD layout

The three tables below list the top-level folders and files contained on the installation CD, and summarise
their functions.

 Root directory.    The installation CD contains files in its root directory that control the running of the
installation, and a link to the online documentation.

 Non Installs folder.    The ‘Non Installs’ folder contains some instrument system files, comms card
drivers, optional utilities and add-ons.

 Installs folder.    The ‘installs’ folder contains the bulk of the folders and files required for the various
components of the installation.

In the CD root directory …

 

In the ‘Non Installs’ Folder …
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In the ‘installs’ folder …
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T3500 Installation CD contents
T3500 installation CD layout

The five tables below list the top-level folders and files contained on the T3500 installation CD, and
summarise their functions.

 Root directory (T3500).    The installation CD contains files in its root directory that control the
running of the installation, and a link to the online documentation.

 fix32 folder.    The ‘fix32’ folder contains Intellution FIX system files.

 installs folder (T3500).    The ‘installs’ folder contains the bulk of the folders and files required for the
various components of the installation.

 Non Installs folder (T3500).    The ‘Non Installs’ folder contains some instrument system files, comms
card drivers, optional utilities and add-ons.

 WINSETUP folder.    The ‘WINSETUP’ folder contains Intellution installer files and folders.

In the T3500 CD root directory …

 

In the ‘fix32’ Folder …
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In the ‘installs’ Folder …

 

In the ‘Non installs’ folder …

 



Issue 1   June 2002 6 Part Number HA 028 188

In the ‘WINSETUP’ folder …

 

Product installations

Eurotherm Project Studio 2000
Minimum recommended hardware requirements for Eurotherm Project Studio
2000

 A Pentium II 266MHz PC (or equivalent) with 64Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 100Mb disk space (155Mb if Online Books are installed).

 VGA colour monitor, with 800 × 600 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for Eurotherm Project Studio 2000
 The NT 4.0 operating system, updated with Service Pack 5, or Windows 95 OSR2, or Windows 98 (Service

Pack 2), or Windows ME, or Windows 2000.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

When you install the Eurotherm Project Studio 2000 software you will have to:
1 Select Project Studio for installation 

2 Install Eurotherm Project Studio 

3 Configure LIN ports 

After the installation you will want to:
4 Install Arcnet card driver(s) 

5 Install LINtools template libraries

  Click an item for information!



Issue 1   June 2002 7 Part Number HA 028 188

Unit Solutions
Minimum recommended hardware requirements for Unit Solutions

 A Pentium II 450MHz PC (or equivalent) with 128Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 100Mb disk space (155Mb if Online Books are installed).

 VGA colour monitor, with 800 × 600 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for Unit Solutions
 The NT 4.0 operating system, updated with Service Pack 5, or Windows 95 OSR2, or Windows 98 (Service

Pack 2), or Windows ME, or Windows 2000.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

When you install the Unit Solutions software you will have to:
1 Select Unit Solutions for installation 

2 Install Eurotherm Unit Solutions 

3 Configure LIN ports 

After the installation you will want to:
4 Install Arcnet card driver(s) 

5 Install LINtools template libraries 

  Click an item for information!



Issue 1   June 2002 8 Part Number HA 028 188

Plant Solutions (Factory Suite)
Minimum recommended hardware requirements for Plant Solutions (Factory
Suite)

 A Pentium II 450MHz PC (or equivalent) with 128Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 220Mb disk space (275Mb if Online Books are installed), but a 'custom' installation
including third-party software packages might require up to 1Gb.

 VGA colour monitor, with 1024 × 768 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for Plant Solutions (Factory Suite)
 The NT 4.0 operating system, updated with Service Pack 5.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

When you install the Plant Solutions (Factory Suite) software you will have to:
1 Select Plant Solutions (Factory Suite) for installation  

2 Install Wonderware InTouch 

3 Install AlarmSuitePlus 
4 Install Eurotherm Plant Solutions 

5 Configure LIN ports 

After the installation you will want to:
6 Install Arcnet card driver(s) 
7 Configure AlarmSuite Plus 

8 Configure distributed systems 

9 Configure Eurotherm Autologon 

10 Install a Eurotherm licence 

11 Install a Wonderware licence 

12 Install LINtools template libraries 
13 Install FactorySuite Productivity Pack 

  Click an item for information!
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Plant Solutions (T3500, 3rd Party)
Minimum recommended hardware requirements for Plant Solutions (T3500, 3rd
Party)

 A Pentium II 450MHz PC (or equivalent) with 128Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 100Mb disk space (155Mb if Online Books are installed), but a 'custom' installation
including third-party software packages might require up to 1Gb.

 VGA colour monitor, with 1024 × 768 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for Plant Solutions (T3500, 3rd Party)
 The NT 4.0 operating system, updated with Service Pack 5.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

When you install the Plant Solutions (T3500, 3rd Party) software you will have to:
1 Select Plant Solutions (T3500 - 3rd Party) for installation  

2 Install Eurotherm Plant Solutions 
3 Configure LIN ports 

4 Install T3500 OPC Patch 

After the installation you may want to:
5 Install Arcnet card driver(s) 

6 Create User Accounts 
7 Configure Eurotherm Autologon  

8 Install LINtools template libraries 
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Enterprise Solutions
Minimum recommended hardware requirements for Enterprise Solutions

 A Pentium II 450MHz PC (or equivalent) with 128Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 605Mb disk space (660Mb if Online Books are installed), but a 'custom' installation
including third-party software packages might require up to 1.5Gb.

 VGA colour monitor, with 1024 × 768 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for Enterprise Solutions
 The NT 4.0 operating system, updated with Service Pack 5.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

When you install the Enterprise Solutions software you will have to:
1 Select Enterprise Solutions for installation 

2 Install Wonderware InTouch 

3 Install AlarmSuitePlus 
4 Install Eurotherm Enterprise 

5 Configure LIN ports 

Then, from separate CDs, you can:
6 Install Active Factory 
7 Install IndustrialSQL Server 

After the installation you will want to:
8 Install Arcnet card driver(s) 

9 Configure AlarmSuite Plus 

10 Configure distributed systems 
11 Configure Eurotherm Autologon 

12 Install a Eurotherm licence 

13 Install a Wonderware licence 

14 Install LINtools template libraries 

15 Install FactorySuite Productivity Pack 
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PCView/PCChart
Minimum recommended hardware requirements for PC View/PC Chart

 A Pentium II 450MHz PC (or equivalent) with 128Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 125Mb disk space (180Mb if Online Books are installed), but a 'custom' installation
including third-party software packages might require up to 1Gb.

 VGA colour monitor, with 1024 × 768 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for PC View/PC Chart
 The NT 4.0 operating system, updated with Service Pack 5.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

When you install the PC View/PC Chart software you may have to:
1 Install Wonderware InTouch 

2 Install Recorders software 

3 Configure Modbus ports 

After the installation you may want to:
4 Install Arcnet card driver(s) 

5 Install a Eurotherm Licence 

6 Install a Wonderware licence 

7 Install FactorySuite Productivity Pack 
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Recorders Software
Eurotherm Recorders PC Software starting menu

Tick the boxes in the ‘Components to Install’ section for the components you want to install.  This activates
the corresponding numbered installation stages in the ‘Do Install’ section of the menu.

 You must install the software in the correct order, as indicated by the numbers in the ‘Do Install’
section.

  PCView/PCChart    PCView is the full-function version of the software, allowing operators to interact
with remote chart recorders.  It offers fascias, point pages, alarms, and trending via the FactorySuite operator
interface.  PCChart is a limited-function version of PCView, offering just the trending feature.

NOTE.    Access to these two versions is controlled by the licence you purchase.

  Chart Review    The Chart Review software package lets you display and analyse historical trend data
uploaded from chart recorders as packed logfiles.

  Configuration Editor    The Recorders Configuration Editor (Confed.exe) lets you configure the
channels, display groups, and all the principal parameters of a Eurotherm chart recorder.  The resulting .UJR
configuration file is needed during the creation of the FactorySuite operator interface.  You may be able to
upload the .UJR file directly from a configured recorder, via cable or floppy disk/PCcard, but the
Configuration Editor software is still needed to do this.

NOTE.    Using the Configuration Editor is fully described in the manuals supplied with the recorder.

  Copy Online Books (else use Browse from CD)    Checking this tickbox will copy all the current
Online Books (in .PDF and/or .HTML format) from the CD to your selected directory.

  Click an item for install information!
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T3500
Minimum recommended hardware requirements for T3500

 A Pentium II 266MHz PC (or equivalent) with 64Mb of RAM, mouse and keyboard.

 Hard disk with sufficient spare capacity to meet the requirements of your chosen installation options.  A
'typical' installation needs 200Mb disk space (255Mb if Online Books are installed).

 VGA colour monitor, with 1024 × 768 pixels resolution.

 Communications hardware.  Comms are not required for simply configuring projects in the local PC, but
ALIN (or LIN) is needed to download files to instruments, and Ethernet is needed for comms with other PCs,
e.g. for transferring configurations.

Minimum software requirements for T3500
 The NT 4.0 operating system, updated with Service Pack 5, or Windows 2000.

 Microsoft Internet Explorer 4.0 (including Active Desktop).

 TCP/IP protocol installed and configured for the systems network.

Before  you install the T3500 software you may want to:
1 Install Eurotherm Project Studio 

 You should install Eurotherm Project Studio before you install T3500 software if you require a
configuration station.  For a runtime station only, you don’t need Eurotherm Project Studio.

When you install the T3500 software you will have to:
2 Access the Eurotherm T3500 CD start menu 

3 Install Intellution FIX 

4 Install T3500 Extensions 

After the installation you may want to:
5 Configure LIN ports 

 You won’t need to do this if you have already done so during pre-installation of Eurotherm Project
Studio.

6 Run FIX System Configuration Utility (SCU) 

 Only do this if your system is to be run as a SCADA node.

7 Configure Standard Graphics 

 Only do this if you selected ‘Standard Graphics’ during the Install T3500 Extensions stage of the
installation (step 3).  ‘Advanced Graphics’ do not need configuring.

8 Configure the PC's regional settings 

9 Verify/Repair T3500 installation 

After configuring a T3500 system you will have to:
10 Add the LINPOLL task to FIX startup programs.

  Click an item for information!
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Installation modules

Select Project Studio for installation
To start installing Eurotherm Project Studio 2000:

1 Insert the Eurotherm Suite installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

2 A Select Components dialog appears.  Click the Project Studio radio button, and hit Next>.

 CD fails to autorun? 
3 A Eurotherm Project Studio 2000 CD starting menu appears, with a set of numbered buttons for the

different components of the installation.

NOTE.    These components must be installed in the correct order indicated by the numbers.

 Back to Eurotherm Project Studio 2000 

Install Eurotherm Project Studio
 What does Eurotherm Project Studio 2000 do? 

To install Eurotherm Project Studio:
1 In the Eurotherm starting menu, click the Install Eurotherm Project Studio button.  A Welcome dialog

appears next, recommending you to quit all Windows programs.  Click Next> to view the Software License
Agreement, which you should read and accept with Yes.

2 In the Install Options dialog, select the required Station Type and Install Type.  Click Next>.

 Copy Online Books.  Tick this option if you want the comprehensive set of online manuals to be
copied to your hard disk.  If not, you can browse the books from the installation CD as required.

 Click if you opted for the Custom install type  
3 In the Choose Destination Location dialog, click Next> to accept the default destination, or Browse… if

you want to select a different destination.  The installation now proceeds according to your selections.

LINtools 2000 setup phase …
4 After a delay, in the Select Installation Type dialog, select the required LINtools 2000 setup.  Unless you

have special requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing LINtools, please refer to the T500/550 LINtools User Guide,
PN HA 082 377 U005.

 Click if you opted for the Custom install type 
5 Review your destination directory and components to install choices in the Start Copying Files dialog.

You can go <Back and change any if required.  Click Next> to start installing the LINtools 2000 files.
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iTools installation phase …
6 After a delay, a Setup Type dialog appears for the iTools installation.  Unless you have special

requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing iTools, please refer to the iTools User Handbook, PN HA 026
179.

 Click if you opted for the Custom install type 
7 In the Setup COM Ports dialog, tick the required ports (typically, COM1 and COM2) and click Next>.

8 If you want an iTools shortcut icon placed on your desktop (recommended), tick the Yes box in the
Desktop Icon dialog, then click Next> to initiate further file copying.

9 After a delay, a Select users to have ‘data write’ privilege dialog appears.  Highlight (click on) the
required users and click Next> to continue file copying.  

10 In the Setup Complete dialog, click Yes if you want to restart your PC to allow the installation to take full
effect (recommended), or No otherwise.  Remove any disks from drives, but leave the installation CD in
place to avoid an error message.  Click Finish to start the reboot.

11 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 

 Back to Eurotherm Project Studio 2000 

What does Eurotherm Project Studio 2000 do?

Eurotherm Project Studio 2000 is a suite of graphical tools for configuring and commissioning all
Eurotherm Suite components, via a single project-oriented integrated development environment.  

This provides:

 an integrated development environment

 a single package to configure the complete system

 single tag-data entry

 a library with pre-defined objects

 engineering validation

 advanced commissioning tools

 configuration from a single node to a multi-network system

 use of wizards to simplify complex tasks

 for all data to be available globally.
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Configure LIN ports
 What does Configure LIN Ports do? 

To configure LIN ports:
1 In the Eurotherm starting menu, click the Configure LIN Ports button.  A Configured LIN Ports dialog

appears, listing any LIN connections configured in your software.

NOTE.    This list does not necessarily correspond to the hardware actually fitted to your PC.
2 In an example case, the software is already configured for a PCI Arcnet card.  To configure for a different

card, e.g. a PCALIN card, click the Add… button to pop up a Port Type dialog.  

3 Click the (A)LIN (PC(A)LIN) radio button to select this port type, then click OK. This pops up the Edit LIN
Card dialog for the PC(A)LIN card. 

4 Type in a Name for the card, e.g. 'PCALIN#1'. Leave the Card Number and LIN Node Address fields at
their default values, but click the ALIN button in the Card Type field. 

 Leave the rest of the fields at their defaults, unless your card has a non-default base register setting or
needs a special memory location. 

5 Click OK to close the dialog.  Your newly added configuration now appears in the Configured LIN Ports
dialog, added to the list of ports. 

6 Click OK to close this dialog and terminate the installation. 

7 Finally, eject the installation CD, then − if you want to install more components from this CD − reinsert it to
run up the install wizard again.  The Select Components dialog appears.  Click Next> to access the
Eurotherm starting menu.

 CD fails to autorun? 

What does Configure LIN Ports do?

LIN ports allow your PC to communicate with instruments via the LIN/ALIN/SLIN/MODBUS etc.
networks.  You configure the LIN port software to correspond with the communications card(s) currently
fitted, or to be fitted, in your PC.

Select Unit Solutions for installation
To start installing Unit Solutions:

1 Insert the Eurotherm Suite installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

2 A Select Components dialog appears.  Click the Unit Solutions radio button, and hit Next>.

 CD fails to autorun? 

3 A Eurotherm Unit Solutions CD starting menu appears, with a set of numbered buttons for the different
components of the installation.

NOTE.    These components must be installed in the correct order indicated by the numbers.

 Back to Unit Solutions 
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Install Eurotherm Unit Solutions
 What does Eurotherm Unit Solutions do? 

To install Eurotherm Unit Solutions:
1 In the Eurotherm starting menu, click the Install Eurotherm Unit Solutions button.  A Welcome dialog

appears next, recommending you to quit all Windows programs.  Click Next> to view the Software
License Agreement, which you should read and accept with Yes.

2 In the Install Options dialog, select the required Station Type and Install Type.  Click Next>.

 Copy Online Books.  Tick this option if you want the comprehensive set of online manuals to be
copied to your hard disk.  If not, you can browse the books from the installation CD as required.

 Click if you opted for the Custom install type 
3 In the Choose Destination Location dialog, click Next> to accept the default destination, or Browse… if

you want to select a different destination.  The installation now proceeds according to your selections.

LINtools 2000 setup phase …
4 After a delay, a Select Installation Type dialog appears.  Select the required LINtools 2000 setup.  Unless

you have special requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing LINtools, please refer to the T500/550 LINtools User
Guide, PN HA 082 377 U005.

 Click if you opted for the Custom install type 
5 Review your destination directory and components to install choices in the Start Copying Files dialog.

You can go <Back and change any if required.  Click Next> to start installing the LINtools 2000 files.

iTools installation phase …
6 After a delay, a Setup Type dialog appears for the iTools installation.  Unless you have special

requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing iTools, please refer to the iTools User Handbook, PN HA
026 179.

 Click if you opted for the Custom install type 
7 In the Setup COM Ports dialog, tick the required ports (typically, COM1 and COM2) and click Next>.

8 If you want an iTools shortcut icon placed on your desktop (recommended), tick the Yes box in the
Desktop Icon dialog, then click Next> to initiate further file copying.

9 After a delay, a Select users to have ‘data write’ privilege dialog appears.  Highlight (click on) the
required users and click Next> to continue file copying.  

10 In the Setup Complete dialog, click Yes if you want to restart your PC to allow the installation to take full
effect (recommended), or No otherwise.  Remove any disks from drives, but leave the installation CD in
place to avoid an error message.  Click Finish to start the reboot.

11 Finally, log in and eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 

 Back to Unit Solutions
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What does Eurotherm Unit Solutions do?

Unit Solutions provides solutions for configuring at plant unit level.  It offers:

Visual Supervisor
 Plant Mimics

 VGA touch screen

 Advanced continuous and sequential control

 Comprehensive alarm and event data logging

 Multi-loop setpoint programmer profiles

Process Interface
 Distributed and modular I/O system

 High accuracy measurement and control

 On-line module changeover

 DIN Rail mounting

 Universal configurable inputs

Select Plant Solutions (Factory Suite) for installation
To start installing Plant Solutions (Factory Suite):

1 Insert the Eurotherm Suite installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

1 A Select Components dialog appears.  Click the Plant Solutions (Factory Suite) radio button, and hit Next>.

 CD fails to autorun? 

2 A Eurotherm Plant Solutions CD starting menu appears, with a set of numbered buttons for the different
components of the installation.

NOTE.    These components must be installed in the correct order indicated by the numbers.

 Back to Plant Solutions (Factory Suite) 
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Install Wonderware InTouch
 What does Wonderware InTouch do? 

To install Wonderware InTouch:
1 In the Eurotherm starting menu, click the Install Wonderware InTouch button.  

 OK (and ignore) any warnings about ‘untested version/service pack levels of Windows’.
2 Read the Welcome dialog and quit any running Windows programs before proceeding.  Click Next> to see

the FactorySuite 2000 License Agreement dialog.  Read and accept it by clicking Yes.  

3 In the User Information dialog, enter your particulars in the fields and click Next>.  In the Registration
Confirmation dialog, click Yes to confirm the details.

 System checking, file copying and verifying, and other stages of the installation follow, which may
take some time.  OK any warnings about ‘untested version/service pack levels of Windows’.

4 In the FS2000 Common Components Location dialog, select the path and destination folder or leave the
default.  Click Next>, then OK the Reboot Required dialog to reboot your PC.  After bootup, log in to
resume the installation.

 OK any warnings about ‘untested version/service pack levels of Windows’.
5 Click OK, Next>, and Yes (as required) to reach the FS2000 Common Components dialog.  Enter your

user name and password and confirm it as directed.  Click Next> to proceed.  A variety of installation
checks are now carried out.

6 In the Select InTouch Destination Directory dialog, leave the default setting and click Next>. 

7 In the Select Components dialog, click the required checkboxes to choose the InTouch components you
want installed.  Click Next> to continue.

 InTouch 7.1 and InTouch 7.1 Recipe Manager are essential items.  

 Online Manuals is optional (recommended).
8 In the Choose Configuration Options dialog, select 'Full Development System' and tick the 'Include Help

Files'  box if required.  Select ‘Factory Focus’ only if you are configuring an operator station that can read
but not write to remote I/O points.  Click Next> 

9 A Question dialog appears, asking if you want icons added to the Start menu to access Online Manuals
from the install source.  Click Yes if you want to read the manuals directly from the installation CD, and you
did not install them in step 7.

10 Review your ‘Current Settings’ in the Start Copying Files dialog.  You can go <Back and change any if
required.  Click Next> to start installing the InTouch 7.1 files.

11 At the end of the installation an Information dialog appears, asking you to review the Release Notes (if
these were requested in step 8).  Click OK.

12 Another Information dialog tells you that ‘InTouch setup is complete’.  Click OK.  

 To see the Release Notes, open the ‘InTouch’ folder that Install has created (click its minimised
button) and double-click the ‘InTouch 7.1 Release Notes’ shortcut.  Exit Notepad after use.

13 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 
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What does Wonderware InTouch do?

Wonderware InTouch  −  a component of the Wonderware FactorySuite  −  lets you create human-
machine interface (HMI) applications for the Microsoft Windows 95 (or later) and Windows NT 4.0 SP4
(or later) operating systems.
InTouch consists of three major programs:

 InTouch Application Manager.    This program organises the applications you create.  It is also used
to configure WindowViewer as an NT service, to configure Network Application Development (NAD)
for client-based and server-based architectures, to configure Dynamic Resolution Conversion (DRC)
and/or distributed alarming.  The DBDump and DBLoad database utilities are also launched from
the Application Manager.

 WindowMaker.    WindowMaker is the development environment, where object-oriented graphics
are used to create animated, touch-sensitive display windows.  These display windows can be
connected to industrial I/O systems and other Microsoft Windows applications.

 WindowViewer.    WindowViewer is the runtime environment used to display the graphic windows
created in WindowMaker.  WindowViewer executes InTouch QuickScripts, performs historical data
logging and reporting, processes alarm logging and reporting, and can function as a client and a server
for both DDE and SuiteLinkcommunication protocols.

InTouch also includes the diagnostics program Wonderware Logger.

Include Help Files
Tick this box if you want a complete set of WinHelp help files to be available at configuration time, and also
to ensure that the latest Release Notes are included in your installation.
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Install AlarmSuitePlus
 What does AlarmSuitePlus do? 

To install AlarmSuitePlus:
1 In the Eurotherm starting menu, click the Install AlarmSuitePlus button.  An Installing AlarmSuite dialog

asks you if you want to install MSDE.  Click Yes (or No as required).

 MSDE is an SQL Server that can store alarms data.  You should install it if there is no SQL Server
being used somewhere in your system.  If you answer No, skip the next step and go straight on to step
4.

 Installing MSDE later 
2 In the Where to install MSDE dialog, click Next> to accept the default location.  

 MSDE may take some time to install − be patient!
3 A Welcome dialog appears next, recommending you to quit all Windows programs.  Click Next> to view

the License Agreement, which you should read and accept with Yes.
4 In the User Information dialog, enter your name and company, and click Next>.

5 Review your ‘Current Settings’ in the Start Copying Files dialog.  You can go <Back and change any if
required.  Click Next> to start installing the AlarmSuite files.

6 After a delay, the Setup Complete dialog invites you to review the ‘AlarmSuite Users Guide’ for additional
installation instructions.  Click Finish to complete the installation of this component.

 To read the Users Guide, click the Start button, then Programs > Wonderware FactorySuite >
Books > AlarmSuite Users Guide.

7 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 

What does AlarmSuitePlus do?

Wonderware AlarmSuite™ provides you with a set of components that extend and integrate Wonderware
FactorySuite™ through enhanced functionality for collecting, managing, and visualising process alarms and
events.

 InTouch alarms can be automatically stored in Wonderware IndustrialSQL Server™ (Version 7.1 or
later) or Microsoft SQL Server™ (Version 7.0 or later) using the Wonderware AlarmLogger™
component. 

 Alarms and events can be visualised and analysed using the powerful set of ActiveX visual
components supplied with AlarmSuite.  

 AlarmSuite allows you to cross-correlate process events with historical process data, SPC data, or
tracking data. 

 It also provides a knowledge database that can be used to analyse process and machine performance.  

 In addition to process-related alarms, AlarmSuite can maintain a comprehensive log of operator
actions, including logon/logoff events and setpoint changes.

 Custom reports and displays are easily developed using the tools available in the AlarmSuite and the
FactorySuite.
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Select Plant Solutions (T3500, 3rd Party) for installation
To start installing Plant Solutions (T3500, 3rd Party):

1 Insert the Eurotherm Suite installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

2 A Select Components dialog appears.  Click the Plant Solutions (T3500, 3rd Party) radio button, and hit
Next>.

 CD fails to autorun? 

3 A Eurotherm Plant Solutions CD starting menu appears, with a set of numbered buttons for the different
components of the installation.

NOTE.    These components must be installed in the correct order indicated by the numbers.

 Back to Plant Solutions (T3500 - 3rd Party) 

Install Eurotherm Plant Solutions
 What does Eurotherm Plant Solutions do? 

To install Eurotherm Plant Solutions:
1 In the Eurotherm starting menu, click the Install Eurotherm Plant Solutions button.  A Welcome dialog

appears next, recommending you to quit all Windows programs.  Click Next> to view the Software
License Agreement, which you should read and accept with Yes.

2 In the Install Options dialog, select the required Station Type and Install Type.  Click Next>.

 Copy Online Books.  Tick this option if you want the comprehensive set of online manuals to be
copied to your hard disk.  If not, you can browse the books from the installation CD as required.

 Click if you opted for the Custom install type 
3 In the Choose Destination Location dialog, click Next> to accept the default destination, or Browse… if

you want to select a different destination.  The installation now proceeds according to your selections.
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InTouch 7.1 Patch06 installation phase …
[Not for Plant Solutions (T3500, 3rd Party) option]

4 After a delay, a Welcome dialog tells you that the InTouch 7.1 Patch06 Setup program is about to be
installed.  Click Next> to see an Information dialog.  Read this, then click Next> to start the file-copying
process.  

 OK (and ignore) an Information dialog that may appear telling you that ‘it is necessary to configure
an AlarmSuite database with data structures before installing this patch…’

5 If your system already has AlarmLogger configured, an Information dialog appears telling you that Setup
‘will attempt to modify a stored procedure in the AlarmSuite database.’  Click OK to see a Login on
MSSQL Server local dialog.  Enter the PC name in the Server box, the AlarmSuite database name in the
Database box (usually called ‘Master’), and leave the Password box blank.  Click Next>.  A Master
database dialog appears briefly telling you the stored procedure is being updated, followed by a Setup
Complete dialog.  Click the ‘No, I will restart later’ radio button, then Finish.  Skip the next step and go
directly to step 7.

6 A Setup Complete dialog tells you that the patch installation is finished.  Tick the Launch Read Me file
box (recommended) and click Finish to complete the patch setup and continue with the installation.

 If you ticked the ‘Read Me’ box, a window will appear with information on the patch (bugs fixed and
known issues).  At the end of the installation, read and print out if required, then close the window.

7 If the keyboard filter (Kbdfiltr) has already auto-started, skip this step.
An InTouch Keyboard Filter Auto-Start? Dialog appears.  Click Yes or No (recommended) to continue
the installation.

LINtools 2000 setup phase …
8 In the Select Installation Type dialog, select the required LINtools 2000 setup.  Unless you have special

requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing LINtools, please refer to the T500/550 LINtools User
Guide, PN HA 082 377 U005.

 Click if you opted for the Custom install type 
9 Review your destination directory and components to install choices in the Start Copying Files dialog.

You can go <Back and change any if required.  Click Next> to start installing the LINtools 2000 files.

iTools installation phase …
10 After a delay, a Setup Type dialog appears for the iTools installation.  Unless you have special

requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing iTools, please refer to the iTools User Handbook, PN HA 026
179.

 Click if you opted for the Custom install type 
11 In the Setup COM Ports dialog, tick the required ports (typically, COM1 and COM2) and click Next>.

12 If you want an iTools shortcut icon placed on your desktop (recommended), tick the Yes box in the
Desktop Icon dialog, then click Next> to initiate further file copying.

13 After a delay, a Select users to have ‘data write’ privilege dialog appears.  Highlight (click on) the
required users and click Next> to continue file copying.  

14 In the Setup Complete dialog, click Yes if you want to restart your PC to allow the installation to take full
effect (recommended), or No otherwise.  Remove any disks from drives, but leave the installation CD in
place to avoid an error message.  Click Finish to start the reboot.

NOTE.    This dialog may be obscured by the InTouch 7.1 Patch 06 Readme window.  Minimise the
Readme if necessary.
15 Log in and read/print the ‘Patch’ Readme if you wish.  Close the window after use.

16 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 
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What does Eurotherm Plant Solutions do?

Eurotherm Plant Solutions is a software suite for configuring control systems at plant level .  It offers:

 advanced continuous and sequential control capability *
 comprehensive alarm and data logging *
 powerful operator display interface *
 central database to minimise configuration time.

* Depending on capability of 3rd-party software if used

Included in Eurotherm Plant Solutions are:

Project Studio 2000.    A suite of graphical tools for configuring and commissioning all Eurotherm Suite
components, via a single project-oriented integrated development environment.  This provides:

 an integrated development environment

 a single package to configure the complete system

 single tag-data entry

 a library with pre-defined objects

 engineering validation

 advanced commissioning tools

 configuration from a single node to a multi-network system

 use of wizards to simplify complex tasks

 for all data to be available globally.

Operations Viewer/Server.    This offers (FactorySuite version only):

 a structured display environment

 client /server structure

 master / backup servers

 user authorisation

 comprehensive alarm features 

 inter / intranet viewing.



Issue 1   June 2002 25 Part Number HA 028 188

Select Enterprise Solutions for installation
To start installing Enterprise Solutions:

1 Insert the Eurotherm Suite installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

2 A Select Components dialog appears.  Click the Enterprise Solutions radio button, and hit Next>.

 CD fails to autorun? 

3 A Eurotherm Enterprise Solutions CD starting menu appears, with a set of numbered buttons for the
different components of the installation.

NOTE.    These components must be installed in the correct order indicated by the numbers.

 Back to Enterprise Solutions 

Install Eurotherm Enterprise
 What does Eurotherm Enterprise do? 

To install Eurotherm Enterprise:
1 In the Eurotherm starting menu, click the Install Eurotherm Enterprise button.  A Welcome dialog

appears next, recommending you to quit all Windows programs.  Click Next> to view the Software
License Agreement, which you should read and accept with Yes.

2 In the Install Options dialog, select the required Station Type and Install Type.  Click Next>.

 Copy Online Books.  Tick this option if you want the comprehensive set of online manuals to be
copied to your hard disk.  If not, you can browse the books from the installation CD as required.

 Click if you opted for the Custom install type 
3 In the Choose Destination Location dialog, click Next> to accept the default destination, or Browse… if

you want to select a different destination.  The installation now proceeds according to your selections.

InTouch 7.1 Patch06 installation phase …
4 After a delay, a Welcome dialog tells you that the InTouch 7.1 Patch06 Setup program is about to be

installed.  Click Next> to see an Information dialog.  Read this, then click Next> to start the file-copying
process.  

 OK (and ignore) an Information dialog that may appear telling you that ‘it is necessary to
configure an AlarmSuite database with data structures before installing this patch…’

5 If your system already has AlarmLogger configured, an Information dialog appears telling you that Setup
‘will attempt to modify a stored procedure in the AlarmSuite database.’  Click OK to see a Login on
MSSQL Server local dialog.  Enter the PC name in the Server box, the AlarmSuite database name in the
Database box (usually called ‘Master’), and leave the Password box blank.  Click Next>.  A Master
database dialog appears briefly telling you the stored procedure is being updated, followed by a Setup
Complete dialog.  Click the ‘No, I will restart later’ radio button, then Finish.  Skip the next step and go
directly to step 7.

6 A Setup Complete dialog tells you that the patch installation is finished.  Tick the Launch Read Me file
box (recommended) and click Finish to complete the patch setup and continue with the installation.

 If you ticked the ‘Read Me’ box, a window will appear with information on the patch (bugs fixed
and known issues).  At the end of the installation, read and print out if required, then close the
window.

7 If the keyboard filter (Kbdfiltr) has already auto-started, skip this step.
An InTouch Keyboard Filter Auto-Start? Dialog appears.  Click Yes or No (recommended) to continue
the installation.
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LINtools 2000 setup phase …
8 In the Select Installation Type dialog, select the required LINtools 2000 setup.  Unless you have special

requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing LINtools, please refer to the T500/550 LINtools User Guide,
PN HA 082 377 U005.

 Click if you opted for the Custom install type 
9 Review your destination directory and components to install choices in the Start Copying Files dialog.

You can go <Back and change any if required.  Click Next> to start installing the LINtools 2000 files.

iTools installation phase …
10 After a delay, a Setup Type dialog appears for the iTools installation.  Unless you have special

requirements, select the 'Typical' setup.  Click Next> to continue.

NOTE.    For more information on installing iTools, please refer to the iTools User Handbook, PN HA 026
179.

 Click if you opted for the Custom install type 
11 In the Setup COM Ports dialog, tick the required ports (typically, COM1 and COM2) and click Next>.

12 If you want an iTools shortcut icon placed on your desktop (recommended), tick the Yes box in the
Desktop Icon dialog, then click Next> to initiate further file copying.

13 After a delay, a Select users to have ‘data write’ privilege dialog appears.  Highlight (click on) the
required users and click Next> to continue file copying.  

14 In the Setup Complete dialog, click Yes if you want to restart your PC to allow the installation to take full
effect (recommended), or No otherwise.  Remove any disks from drives, but leave the installation CD in
place to avoid an error message.  Click Finish to start the reboot.

NOTE.    This dialog may be obscured by the InTouch 7.1 Patch 06 Readme window.  Minimise the
Readme if necessary.
15 Log in and read/print the ‘Patch’ Readme if you wish.  Close the window after use.

16 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 

 Back to Enterprise Solutions 

What does Eurotherm Enterprise do?

Eurotherm Enterprise Solutions, including Information, Batch, and Track managers, let you supervise and
integrate your production system to the enterprise.

Enterprise Clients
 High integrity traceability

 Reports

 Open System including OPC and Active-X

Information Manager
Information Manager stores all of the data all of the time.

 Real time and Historic information

 Configuration, Event, Summary and Production data based on MS SQLServer™
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Batch Manager
Consistent with ISA-S88, the Batch Manager provides a flexible, reliable and intuitive approach to the
management of your batch process.

 Easy to create recipes
 Powerful reporting
 Follows (ISA) S88.01

Track Manager
The Track Manager provides the integrated framework for managing and tracking the manufacturing
operations.

 Material tracking and control
 Quality data management
 Specification management.

Select Recorders PC Software for installation
To start installing Recorders PC Software:

1 Insert the Eurotherm Suite installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

 CD fails to autorun? 

2 A Select Components dialog appears.  Click the Recorders Software radio button, and hit Next>.

3 A Eurotherm Recorders PC Software starting menu appears.  In the ‘Components to Install’ section, tick
the boxes for the components you require.  This activates the corresponding numbered installation stages in the
‘Do Install’ section of the menu.

NOTE.    These components must be installed in the correct order indicated by the numbers.

  Installing Recorders software 
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Install Recorders software
 What does Recorders Software do? 

To install Recorders Software:
1 In the Eurotherm starting menu, click the Install Recorders Software button.  A Welcome dialog appears

next, recommending you to quit all Windows programs.  Click Next> to view the Software License
Agreement, which you should read and accept with Yes.

2 In the Choose Destination Location dialog, click Next> to accept the default destination, or Browse… if
you want to select a different destination.  The installation now proceeds according to your selections.

3 [If you have not installed Wonderware InTouch skip to step 5]
After a delay a Welcome dialog tells you that the InTouch 7.1 Patch06 Setup program is about to be
installed, and that you should exit all Windows programs.  Click Next> to see an Information dialog.
Read this, then click Next> to start the file-copying process.  

 OK (and ignore) an Information dialog that may appear telling you that ‘it is necessary to configure
an AlarmSuite database with data structures before installing this patch…’

4 After a delay a Setup Complete dialog tells you that the patch installation is finished.  Tick the Launch
Read Me file box (recommended) and click Finish to complete the patch setup and continue with the
installation.

 If you ticked the ‘Read Me’ box, a window will appear with information on the patch (bugs fixed and
known issues).  At the end of the installation, read and print out if required then close the window.

5 If you selected the ‘PCView/PCChart’ option in the Eurotherm Recorders PC Software starting menu, an
InTouch Keyboard Filter Auto-Start? dialog appears.  Click Yes or No (recommended) to continue the
installation.

6 If you opted for the ‘Configuration Editor’ in the starting menu, a Configuration Editor Language dialog
appears.  Click the required ‘language’ radio button, then Next> to continue.

7 After a delay, a Setup Complete dialog appears, telling you that the installation has finished.  Click Yes if
you want to restart your PC to allow the installation to take full effect (recommended), or No otherwise.
Remove any disks from drives, but leave the installation CD in place to avoid an error message.  Click
Finish to start the reboot.

NOTE.    This dialog may be obscured by the InTouch 7.1 Patch 06 Readme window.  Minimise the
Readme if necessary.
8 Log in and read/print the ‘Patch’ Readme if you wish.  Close the window after use.

9 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 

  Back to PCView/PCCHART 



Issue 1   June 2002 29 Part Number HA 028 188

What does Recorders software do?
Recorders software comprises:
Review Software

 View historical data on PC 

 Modify and compress displayed data 

 Combine data from multiple recorders 

 Secure source data 

 Output data to printer or standard spreadsheet packages 

PC Chart & PC View Software 
 Live PC view of process data 

 Chart, bar graph, numeric and multi-group displays 

 Alarm summary 

 Combine and view data from multiple recorders 

 Auto set-up, no display, database or file engineering required 

 Uses standard MODBUS® RTU interface 

 Secure binary data format Data open to network 

 Supports multiple PC communications ports for fast data transfer speed 

Unit Configuration Editor 
 Remote PC configuration 

 All configuration fields on one screen for each channel 

 Configure factory-set units 

 Upload and download of configuration files through unit’s configuration port 

Chart Review & Configuration Editor
To install Recorders Software:

1 In the Eurotherm starting menu, click the Install Recorders Software button.  A Welcome dialog appears
next, recommending you to quit all Windows programs.  Click Next> to view the Software License
Agreement, which you should read and accept with Yes.

2 In the Choose Destination Location dialog, click Next> to accept the default destination, or Browse… if
you want to select a different destination.  The installation now proceeds according to your selections.

3 If you opted for the ‘Configuration Editor’ in the starting menu, a Configuration Editor Language dialog
appears.  Click the required ‘language’ radio button, then Next> to continue.

4 After a delay, a Setup Complete dialog appears, telling you that the installation has finished.  Click Yes if
you want to restart your PC to allow the installation to take full effect (recommended), or No otherwise.
Remove any disks from drives, but leave the installation CD in place to avoid an error message.  Click
Finish to start the reboot.
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Configure Modbus ports
 What does Configure Modbus Ports do? 

To configure Modbus ports:
1 In the Eurotherm starting menu, click the Configure Modbus Ports button.  A Configured LIN Ports

dialog appears, listing any LIN/Modbus connections configured in your software.

NOTE.    This list does not necessarily correspond to the hardware actually fitted to your PC.
2 In an example case, the software is already configured for a PCI Arcnet card.  To configure for a Modbus

port, click the Add… button to pop up a Port Type dialog.

3 Click the MODBUS (COM Port) radio button to select this port type, then click OK.  This pops up an Edit
MODBUS Port dialog.  

4 Type in a Name for the port, e.g. ‘MODBUS#1'.  Set the Device, COM Port, Baud Rate, and Parity fields to
suitable values.  

 Tick the ‘TCP/IP Modbus Slave’ box if you want iTools to be able to use a TCP Modbus connection to
this data provider, which then acts as a gateway to the data provider’s serial Modbus.  Leave the Port
and Address boxes at their defaults unless conflicts would arise.  Address is the Modbus address of the
data provider, and must be unique on its serial Modbus network.

5 Click OK to close the dialog.  Your newly added configuration now appears in the Configured LIN Ports
dialog, added to the list of ports. 

 Ignore any Warning dialog stating that ‘No .RUN file exists for this Data Provider …’.  Click Yes to
continue.

6 Click OK to close this dialog and terminate the installation. 

7 Finally, eject the installation CD, then reinsert it to run up the install wizard again.  The Select
Components dialog appears.  Click Next> to access the Eurotherm starting menu.

 CD fails to autorun? 

  Back to PCView/PCCHART 

What does Configure Modbus Ports do?
Modbus ports allow your PC to communicate with instruments via the MODBUS networks.
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Edit MODBUS Port dialog

 

Configured LIN Ports
 



Issue 1   June 2002 32 Part Number HA 028 188

Configured LIN Ports dialog

Edit LIN Card dialog
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Install ActiveFactory
 What does ActiveFactory do? 

NOTE.    Install ActiveFactory on all PCs that are to be clients of the InSQL Server.

To install Active Factory:
1 Insert the ActiveFactory CD into the drive.  After a delay it autoruns, displays the Wonderware

FactorySuite logo, then runs up the install wizard.

 CD fails to autorun? 
2 Read the Welcome dialog and quit any running Windows programs before proceeding.  Click Next> to see

the Software License Agreement dialog.  Read and accept it by clicking Yes.

3 In the Choose Destination Location dialog, click Next> to accept the default, or Browse… to select a
different location for the ActiveFactory software.

4 In the Setup Type dialog, click your selection and hit Next> to continue.

5 An InSQL Server Name dialog may appear, asking you to enter the name of your InSQL Server if known.
Leave blank if unsure.  Click Next> to start copying files.

6 After a delay an Important Information dialog appears if you have not yet installed ‘Microsoft Office’.  It
informs you of this, and also that the setup is almost complete.  Click Next> to complete the installation.

7 A Setup Complete dialog tells you that ActiveFactory setup has finished, and asks if you want to read the
ReadMe file (recommended).  Tick the ‘Yes …’ box and then click Finish to launch the ‘Wonderware
ActiveFactory Important Information’ ReadMe (html) file.

 Back to Enterprise Solutions 

What does ActiveFactory do?

The ActiveFactory Suite is designed to help convert large amounts of raw data into information that will help
to make your manufacturing process more efficient and effective.

ActiveFactory comprises:
 easy-to-use client applications: Trend, Query, Live, and Draw; 

 two add-ins for Office: Report, Workbook; 

 a number of ActiveX controls including iTrend, iQuery, and ActiveDataGrid 

 Wonderware ActiveFactory™ Sample Website illustrating techniques for including the ActiveX
controls and viewing and generating Word and Excel reports. 

Trend
Trend is a client application that allows you to query tags from multiple IndustrialSQL Servers and plot them
on a graphical display. Trend graphs and their associated data can be printed so that the data can by analysed
away from the client machine.

Query
Query provides a point and click interface to construct and analyse the execution of the queries specifically
designed for IndustrialSQL™ Server.  Query provides an efficient and simple method to develop simple and
complex queries for your reporting and custom application requirements.

Live
View is a Client/Server tool used to develop graphical representations of your Plant Data.  It consists of two
components, Draw and Live.  Draw allows you to create graphic screens containing objects attached to
IndustrialSQL™ Server Tags.  Live allows you to open and view your graphic.
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Report
Report is an add-in to Microsoft Word that assists a user in developing standard reports utilising
IndustrialSQL™ Server or any SQL Server database.  Standard reports can be configured which embed your
SQL statements directly into the document and allow you to save the document as a template.  This template
can then be used in the creation of new reports.

Workbook
Workbook is an add-in to Microsoft Excel 97 (8.0) and/or Microsoft Excel 2000 (9.0) that assists you in
retrieving IndustrialSQL Server 7.0 and 7.1 data into Microsoft Excel to perform data analysis and to develop
standard reports.  Workbook can be used to embed your SQL statements directly into the Microsoft Excel
worksheets to facilitate the repeated retrieval of data from IndustrialSQL Server.

ActiveFactory Controls
In addition to the ActiveFactory applications and Office add-ins, ActiveFactory provides a number of
ActiveX Controls and COM objects.  You can use these controls and objects to add ActiveFactory
capabilities to your InTouch application or to build your own applications that extend the ActiveFactory
functionality (using a development environment such as Visual Basic, Delphi, Visual C or similar) or to build
web applications.

AF Website
ActiveFactory provides tools to build sophisticated web sites for publishing plant data.  ActiveFactory
builds on the power of Microsoft's DNA architecture and InSQL to provide a cost effective and extensible
way to build websites for manufacturing data.  The ActiveFactory solution is optimized for building Intranet
applications for use within a company and for Business to Business use.

Install IndustrialSQL Server
 What does IndustrialSQL Server do? 

NOTE.    Install IndustrialSQL Server only on the PC that is to act as server.

To install IndustrialSQL Server:
1 Insert the IndustrialSQL Server 7.1 CD into the drive.  After a delay it autoruns, displays the Wonderware

FactorySuite logo, then runs up the install wizard.

 CD fails to autorun? 
2 Read the Welcome dialog and quit any running Windows programs before proceeding.  Click Next> to see

the FactorySuite 2000 License Agreement dialog.  Read and accept it by clicking Yes.  

3 A Wonderware FactorySuite Release Notes dialog appears, recommending you to view theFactorySuite
release notes.  Click Yes to exit Setup and open the FSRelNotes.txt file in Notepad.  Click No to continue
with Setup.

 If you do opt to read the notes, quite Notepad afterwards and restart the installation by ejecting then
reinserting the CD.

4 The main Install screen now appears, listing the FactorySuite components.  Click on IndustrialSQL
Server to see a screen with a choice of two items − click on IndustrialSQL Server again (not Client
Tools). 

 OK any warnings about ‘untested version/service pack levels of Windows’.
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5 Setup verifies that your system meets the requirements for the component, which may take several
minutes.  You may see an InSQL 7.1 Setup dialog noting that some of your drives/partitions are not big
enough to install the selected product.  Make sure that the destination folder you select in the next step is
located on a drive with sufficient disk space.  Click Next> to continue.  Setup now installs the Common
Components, which may take some time.

 OK any warnings about ‘untested version/service pack levels of Windows’.
6 If your system does not already have Acrobat Reader 3.0, Setup automatically launches Adobe Acrobat

3.0 Setup.

NOTE.    Acrobat Setup will install Reader 3.0 on systems that already have Reader 4.0.  If your system has
Reader 4.0, click Cancel and FactorySuite setup will continue.  If you do not have Acrobat Reader 3.0 or
greater, you must install Acrobat Reader to view and print the FactorySuite online documentation.  The
online documents are accessible from the Start menu in Programs\WonderWare FactorySuite\Books.

 Skip steps 7 & 8 if you opted not to install Adobe Acrobat. 
7 In the Welcome dialog, click Next> to install Adobe Acrobat Reader 3.0.  In the Adobe Acrobat Reader

software license agreement, click Yes to accept the terms of the license and continue.  You are prompted
for the destination directory for Adobe Acrobat Reader.  Click Browse… to select a different destination.
Click Next> to accept the default and continue.

8 When Acrobat Reader setup is complete, you are prompted to view the Acrobat Reader 3.0 Readme file.
To skip viewing the Readme file, deselect the Display Acrobat Reader 3.0 Readme file option and click
Finish.  Click OK to continue with FactorySuite Setup. 

9 If you are installing FactorySuite for the first time, you see a Choose Destination Location dialog for the
IndustrialSQL software.  Click Browse… to select a directory, or Next> to accept the default and continue.

10 In the Select Installation Components dialog, click the required checkboxes to choose the components
you want installed.  Click Next> to continue.

 Configuration Editor is an essential item.  

 OnLine Documentation is highly recommended.
11 If you do not have Microsoft SQL Server software already installed, a Microsoft SQL Server Not Found

dialog appears.  Select an option and click Next> to continue.

 Click the Install Microsoft SQL Server (Express Install) option to install the software from the
installation CD.  

 Click Exit Setup to Install Microsoft SQL Server if you want to install your own version of the
software.

12 [Go directly to step 16 if the Microsoft SQL Server dialog did not appear].
Read the Microsoft OEM License Agreement and click Yes.  In the Choose Destination Location
dialog click Next> to accept the default, or Browse… to select a different location.

13 After a delay of up to ten minutes the Choose History Data Destination Path dialog appears.  Click
Next> to accept the default, or Browse… to select a different location.

14 In the Choose Destination Location dialog, click Next> to accept the default, or Browse… to select a
different location for the InSQL Databases.

15 In the InSQL Database Size Selection dialog, click your size selection button to continue.

16 Review your ‘Current Settings’ in the Database Configuration Details dialog.  You can go <Back and
change any if required.  Click Next> to start building the databases you have specified.

17 After a considerable delay while the SQL script runs, a Setup Complete dialog tells you that the
installation has finished.  Click the Yes, I want to restart … radio button, remove the CD, then click Finish
to reboot the computer.

 Back to Enterprise Solutions 
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What does IndustrialSQL Server do?
IndustrialSQL Server Databases

The IndustrialSQL Server appears to client applications as an SQL (Structured Query Language) relational
database on the network.  The IndustrialSQL Server system has been designed to reflect the entities of a
generic plant historical data system.

IndustrialSQL Server is shipped with two pre-configured databases: the Holding database and the Runtime
database.

Holding Database
The Holding database is used to temporarily store topic and configuration data that has been imported from
an InTouch node.  When you import data from InTouch, the data is first mapped to table structures in the
Holding database.  Then the data is moved into the Runtime database.

Runtime Database
The Runtime database is the online database against which the IndustrialSQL Server system runs.  The
Runtime database stores all configuration information and event, summary, and string data for the
IndustrialSQL Server system currently operating.  This database name cannot be changed.
The Runtime database contains information for the following eight categories:

 System configuration.    Defines how the IndustrialSQL Server system is set up.  This includes
configuration parameters for the IndustrialSQL Server system's physical nodes, site-specific
configuration parameters, and parameters pertaining to the physical I/O equipment to which the system
is connected.

 Tag definition.    Defines the data to be acquired by the system.  This includes identification
information such as tagnames and descriptions, as well as acquisition information such as address
codes, conversion factors, and engineering units.

 Historical data storage.    These are the actual acquired values, first the real time or current value of
every I/O tag and then the historical record of all acquired values.

 Namespaces and grouping.    Defines how sets of I/O tags can be grouped together, for purposes such
as alarming, displays, event management and batch management.  Also defines hierarchies for items in
the system, public, or private namespaces.

 Modification tracking.    Stores modifications made to columns in the database.

 Event storage.    Defines the operation of event tags, event detections and subsequent actions.

 Summaries.    Defines how summaries will be performed by the event system and how the results will
be stored.

 InTouch integration.    Defines how the IndustrialSQL Server system will operate with InTouch in a
factory environment.  These tables store information about imported InTouch nodes and details
regarding imports.
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Install T3500 OPC Patch
 What does T3500 OPC Patch do? 

NOTE.    T3500 must already be installed before you try to install the OPC Patch.  If it is not, a warning
appears and the installation aborts.

To install T3500 OPC Patch:
1 In the Eurotherm starting menu, click the Install T3500 OPC Patch button.  A Welcome dialog appears next,

recommending you to quit all Windows programs.  Click Next>.

2 The Software License Agreement appears, which you should read and accept with Yes.

 A Warning dialog appears, stating that ‘TWSNT.DLL could not be renamed’.  Ignore this and click
OK.  

3 File copying occurs for a very brief time, then the installation completes and exits.

 Back to Plant Solutions (T3500 - 3rd Party) 

What does T3500 OPC Patch do?

T3500 OPD Patch replaces T3500’s I/O driver with an updated version that can interface with the I/O via
LINOPC.  The benefits of this are:

 You can use the full range of EurothermSuite tools to configure the Data Image Table.

 Other clients can share the I/O cards – e.g. LINtools Monitor).

Installing MSDE

This software must be loaded on any DS or RT system that does not have InSQL (and therefore MS SQL
Server) loaded.

To install MSDE later:
Select Start > Run and type in the command line

<CD>:\MSDE\MSDEx86.exe -s -a -f1 "<CD>:\MSDE\unattend.iss"
where <CD> is the drive letter of the CD ROM device.

The software is loaded 'unattended' and can take up to 15 minutes.  

 You will not be informed when installation is complete when run from the command line above.
When complete an MSDE entry appears in the list of Add/Remove Programs.

Starting MSDE manually
If not started, MS SQL Server can be started manually by running <Drive>:\MSSQL7\Binn\Sqlmangr.exe
and selecting Start/Continue
where <Drive> is the drive that MSSQL7 is installed in.  

 It should start automatically after a reboot.
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Copy Online Books (else use Browse from CD)
Copying online books makes them easily available if you need information on a large range of Eurotherm
instrumentation or software.  Online Books are best viewed via Microsoft Internet Explorer 4.0+, and Adobe
Acrobat Reader 3.0+.

 If you don’t want to copy the Online Books, you can simply view them on the CD by clicking the
Browse Online Books button.
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Access the Eurotherm T3500 CD start menu
To access the T3500 CD start menu:

1 Insert the Eurotherm T3500 installation CD into the drive.  After a delay It autoruns, displays the Eurotherm
Suite logo, then runs up the install wizard.  

 CD fails to autorun? 

2 A Eurotherm T3500 CD start menu appears, with a set of numbered buttons for the different components of
the installation.

NOTE.    These components must be installed in the correct order indicated by the numbers.

 Back to T3500 

Install Intellution FIX
 What does Intellution FIX do? 

To install Intellution FIX:
1 Make sure that you are logged into the PC as a user with Administrator privileges.  Quit all Windows

applications before you start the installation.
2 Check that no Intellution software key is plugged into the parallel port on the back panel of your PC.  If a

key is plugged in, remove it now!   Why? 
3 In the Eurotherm T3500 CD starting menu, click the Install Intellution FIX button.  The FIX setup wizard

starts running and the FIX Product License Agreement dialog appears.  Read it and click the I Agree
button.

4 If you removed the Intellution software key in step 2, a dialog appears telling you that you do not have an
Intellution software key on your computer.  Click Continue.

5 If a software key is plugged in, you will be prompted to choose between a Quick Install and a Custom
Install.  Click on ‘Custom Install’. 

6 If you are installing over an existing system, a Fix Installation dialog asks if you want to use the
configuration information stored in the SCU (System Configuration Utility) file found.  Click No if you want a
default configuration.  Click Yes if you want to keep the previous configuration options.

7 In the FIX Install Directory dialog, edit the default directory name where the FIX software will be installed
to D:\FIX32, to be consistent with a Eurotherm-installed system, which customarily uses the D: drive.  You
can use another drive\directory if you wish, or Browse to a location of your choice.  Click OK.

8 In the FIX Software Options dialog, tick the options you want installed, then click OK. 

9 In the Enter Your Nodename dialog, edit the Nodename field, select the required Node Type, and for a
network the Network Type.  Click OK.  A dynamic ‘PC’ graphic appears as files are copied over from the
CD.

 Don't know network details? 

 This dialog is skipped if you said ‘Yes’ in step 6 to using an earlier SCU file’s information.
10 After a delay a FIX I/O Drivers List dialog appears.  Click a line to select the driver configuration you

require and click OK.

 DDE − FIX Dynamic Data Exchange I/O Driver.  (Select this option in most cases.)

 OTHER − I/O Driver from Diskette.

 DRVCD  − Intellution I/O Driver & OPC Servers CD.
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11 A FIX Software Options dialog appears.  Select all the required options and click OK to copy files.

 You are recommended to select all the listed options except ‘OTHER’.
12 In the Report Generator Directory dialog, enter ‘D:\EXCEL’ (the ‘Excel’ startup folder) for a Eurotherm-

configured PC.  Otherwise, use the same drive you specified for installing FIX (in step 7).  Click OK to
continue file-copying.

13 In the FIX Electronic Books dialog, select one of the options listed and click OK.  A dialog pops up asking
for location information relevant to your selected ‘EBOOKS’ option.  Type this in and click OK.

 Not sure where to view EBOOKS? 
14 If this is the first time FIX has been installed on this PC (or if you chose to ignore a previous SCU file in

step 6), a Remote SCADA Node List dialog appears for a networked installation.  Type in the name of a
remote SCADA node in the first field, then click Add to add it to the list of nodes seen in the lower field.
Press Skip if you want to leave the node list unedited.

15 A FIX Installation dialog asks if you want to add FIX to your startup program group, Yes or No.

 Yes will cause FIX to start up automatically when the current user − i.e. you, the installer − logs into
the PC.  If you want FIX to autostart when other users log in, do this.  A ‘Startup’ Explorer window
pops up showing the ‘FIX Startup’ shortcut. 

 No means FIX will not autostart at login.
16 An Information dialog appears telling you that the installation is complete, and recommending that  you

read the Install Log in case some important installation suggestions have been made by setup.  Click OK
to exit the setup program and return to the Eurotherm T3500 CD starting menu.

 Back to Eurotherm T3500 

What does Intellution FIX do?

Intellution FIX is a personal computer-based industrial automation software system providing supervisory
control and data acquisition (SCADA) functions, with true distributed, client/server processing.  

The real-time data it supplies to plant personnel and to other software applications throughout a plant allows
more efficient use of both resources and personnel.

Configuring FIX to autostart at login
To configure FIX to start automatically at login:

1 Using Windows Explorer, in an NT operating system open the Winnt/Profiles folder.  In a Windows 2000
operating system, open the Documents and Settings folder instead.

2 Locate the folder for the particular user who is to have FIX autostart, e.g. ‘Manager’.  Alternatively, locate the
‘All Users’ folder if you want all users to have this facility.

3 Open the selected user folder, then open the Start Menu/Programs/Startup folder.

4 Now access the FIX startup shortcut.  To do this, click the Start button, then Programs > Intellution FIX >
Startup.  Right-click the FIX shortcut and select Copy.

5 Finally, right-click in an empty area in the right-hand Explorer pane (i.e. the contents of the user’s ‘Startup’
folder) and select Paste from the popup context menu.

 If it’s more convenient you can instead ‘drag-and-drop’ the FIX shortcut directly to the user’s ‘Startup’
folder.  To do this easily you’ll need to have both the shortcut and the target Explorer pane visible.  Be
sure to hold down the <Ctrl> key as you ‘drop’ the shortcut so that it is copied rather than moved!
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FIX software options
We recommend that you untick the Sample System and QuickStart Tutorial items from the default
selection and leave the rest ticked.

Why remove the Intellution software key?
Software key plugged in

With the software key plugged in, setup will add only those programs to the Intellution program group that
are enabled by the key.  E.g. with a ‘Runtime Station’ key plugged in, the ‘Draw’ program would be omitted
from the program group.

 But note that setup does install all programs into the Fix32 directory regardless of the software key,
and you can always manually add programs to, or remove them from, the program group later on.

Software key removed
With the software key unplugged, all programs get added to the program group automatically.

Nodename
For standalone configurations, the node name is not important and can simply be left at the default value.

For networked configurations, however, the node name is vital and must be unique across the network.

Node Type
The node type can be changed at any time after the FIX installation.

Network Type
For a networked PC, choose a network type recommended by your IT department.  It must be consistent
throughout the network.

Don't know network details?
If you don’t know your network details, leave the Nodename to default to the PC node name, and the Node
Type to default to ‘Standalone’.

Not sure where to view EBOOKS?
Unless you know that the FIX electronic books (‘EBOOKS’) are to be installed on a network server, or
locally, select the VIEW FIX Electronic Books from this product CD option.
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DRVCD I/O driver
This third-party driver is installed from the Intellution I/O Driver & OPC Servers CD.

DDE I/O driver
This driver is installed from your Eurotherm T3500 CD.  It supports Intellution Reporting via Microsoft
‘Excel’.  

 You are recommended to install this driver.

OTHER I/O driver
These third-party drivers must be installed from diskettes that are not part of the Eurotherm T3500 CD
installation package.

Reading the Install Log
To read the FIX install log:

1 Press the Start button, then Programs > Intellution FIX > Install Log.  A Fix Installation LogFile opens in
the default text editor (e.g. ‘Notepad’).

2 You may want to modify your FIX installation as suggested in the log file.

Install T3500 Extensions
 What do T3500 Extensions do? 

To install T3500 Extensions:
1 In the Eurotherm T3500 CD starting menu, click the Install T3500 Extensions button.  A Welcome dialog

appears next, recommending you to quit all Windows programs.  Click Next> to view the Software
License Agreement, which you should read and accept with Yes.

2 In the T3500 Installer dialog, leave the Copy Eurotherm Online Books tickbox checked if you want the
comprehensive set of online manuals to be copied to your hard disk.  (If not, you can browse the books
from the installation CD as required.).  Click Next> to continue.

 You may already have copied these books over during an earlier installation of Eurotherm Project Studio.
Untick the box in this case.

3 In the Setup Type dialog, select Advanced Graphics or Standard Graphics.  Highlight an option to see
its description in the dialog.  Click Next> to continue.

4 If a FIX LIN driver install warning dialog appears at this stage, it means that although a LIN driver has
been installed, setup was not able to successfully configure it in your system.  Hit OK to continue with the
installation.

 In this case you will have to configure the driver manually, after the T3500 Extensions installation is
complete.  How to do this is explained in the Run FIX System Configuration Utility (SCU).

5 In the Select Components dialog, tick the components you require.  Highlighting a component displays its
description.  Click Next> to continue.

 You are recommended to leave all components ticked − the default selection.
6 In the Microsoft Excel path dialog, enter the correct path or leave the default value.

 D:\Excel is the standard Eurotherm configuration path.
7 If you are installing over an existing T3500 configuration, you may see a Select Components dialog telling

you that a previous security configuration has been found, and asking if you want to:
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 Keep it

 Replace it

 Append information to it.
Make your selection and click Next> to continue.

8 If in step 7 you opted not to keep a previous security configuration, a Select users to have ‘data write’
privilege dialog appears.  This allows you to completely replace the list of users able to write to instrument
fields, or to add names to the existing list.

9 After some more file-copying a Setup Complete dialog informs you that the T3500 installation is complete.
Click Finish to close the dialog and exit Setup.

 Back to Eurotherm T3500 

What do T3500 Extensions do?
T3500 extensions are the software additions to the basic FIX system that customise it for use with the T3500
system.  They let you take advantage of:

 T3500’s preconfigured graphics

 The Eurotherm LIN driver for communicating with LIN instruments

 Configuration tools to create mimics for LIN databases.

CD fails to autorun?
If the CD fails to autorun:

Launch Windows Explorer, right-click the CD icon and select AutoPlay from the context menu.  Remember
to quit Explorer afterwards!

Click No
Clicking No is safest, and is strongly recommended if you are developing systems.

Click Yes
Clicking Yes disables certain control keys (e.g. Ctrl, Alt, Del) when security is enabled, preventing operators
performing unauthorised actions via the PC keyboard.

Install Type
 Full (all instrument types)  installs software for all LIN instruments

 Typical  installs software for Series 2000 instruments only (strongly recommended for initial
installations)

 Custom  installs software according to your particular specifications (recommended for experts only)
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Custom install type
If you opted for a Custom setup…

you will see a Select Components or Custom Installation dialog.

In the dialog, tick the particular software components that you want installed.  Click the Change… button to
pop up a Select Sub-components dialog where you can select the required sub-components for the
highlighted component.  When you have made your selections, click Next> to continue.

 Already-ticked items correspond to the 'typical' installation selection, but you can select/deselect any
item you wish provided it does not cause a conflict with other selections.  Conflicts are shown by the
'locked' item being 'greyed out'.

Setups
 Typical.    Recommended for initial installations

 Compact.    This is a minimal installation

 Custom.    Only for advanced users

Station Type
 Configuration  is for a full-capability engineering workstation intended for configuring & running

complete systems (strongly recommended for initial installations)

 Runtime  is for a runtime-only operator station

 InSQL only  is for when you are not going to use the InTouch facilities.

Post-installation modules

Installing Arcnet card drivers
Arcnet cards -- which platform are you using?

Click a link to find out what you need to do:
  Windows 95

  Windows 98

  Windows ME

  Windows 2000

  Windows NT
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Windows 95 Arcnet drivers
Installing a software driver
To install a suitable driver for your Arcnet card, ensure that the card has been physically fitted into your PC,
then do the following:

1 Boot up the PC running Windows 95.  If this is the first boot-up since the Arcnet card was fitted, a New
Hardware Found window appears briefly once the card has been automatically detected.  Then, an Update
Device Driver Wizard appears, to help you locate and install a suitable driver.  

At this stage, the PC gives the card a default name of  'PCI Network Controller'.

 Wizard fails to appear? 

2 Insert the Eurotherm Suite CD in the drive and click Next> to continue.

 Eurotherm Suite installation starts to run automatically? 

3 Click the Other Locations… button to see the Select Other Location dialog.  Then click Browse… and
navigate to the VXDs folder in the CD.  Open the folder, click the Win9x folder inside, then OK to select it
and close the browse dialog.  

4 In the Select Other Location dialog, click OK.  The wizard tells you that the driver has been found − click
Finish. 

A Copying Files… dialog appears saying that the driver file 'could not be found'.  Click Browse… and in the
Open dialog, navigate to the VXDs\Win9x folder.  Click OK to select the path, then OK again to complete
the installation. 

   Driver not found? 

5 Launch Windows Explorer and navigate to the CD's VXDs folder.  Open up the Win9x folder within.  Look
for the pci20020.vxd (virtual driver) file and copy it to the system drive's \Windows\System folder.  (The
system drive is usually the C: or D: drive.)

    Cannot see any .vxd files in Win9x folder? 

  Checking the driver installation 
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Windows 98 Arcnet drivers
Installing a software driver
To install a suitable driver for your Arcnet card, ensure that the card has been physically fitted into your PC,
then do the following:

1 Boot up the PC running Windows 98.  If this is the first boot-up since the Arcnet card was fitted, a New
Hardware Found window appears briefly once the card has been automatically detected.  Then, an Add New
Hardware Wizard appears, to help you locate and install a suitable driver.  Click Next> to continue.

 Wizard fails to appear? 

 At this stage, the PC gives the card a default name of  'PCI Network Controller'.

2 Check the recommended option − Search for the best driver for your device − then click Next>.

3 Check the Specify a location option, and uncheck the others.  Insert the Eurotherm Suite CD in the drive and
click the Browse… button to open up the Browse for Folder dialog.

 Eurotherm Suite installation starts to run automatically? 

4 Browse to the CD's VXDs folder, and click on the Win9x folder within.  This is where the driver information
files reside.  Click OK to select this folder, then Next> to continue.

5 The wizard locates the file in the selected folder − e.g. PC120-TBS.  Click Next> to start installing the driver.

A Copying Files… dialog may appear saying that the 'driver file 'cannot be found'.  Click OK to repeat the
copy operation, which should then succeed.   

   Driver not found? 

6 After a short delay the wizard tells you that it has finished installing the required software.  Click Finish to
exit the wizard.

7 Launch Windows Explorer and navigate to the CD's VXDs folder.  Open up the Win9x folder within.  Look
for the pci20020.vxd (virtual driver) file and copy it to the system drive's \Windows\System folder.  (The
system drive is usually the C: or D: drive.)

    Cannot see any .vxd files in Win9x folder? 

  Checking the driver installation 
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Windows ME Arcnet drivers
Installing a software driver
To install a suitable driver for your Arcnet card, ensure that the card has been physically fitted into your PC,
then do the following:

1 Boot up the PC running Windows ME.  If this is the first boot-up since the Arcnet card was fitted, a New
Hardware Found window appears briefly once the card has been automatically detected.  Then, an Add New
Hardware Wizard appears, to help you locate and install a suitable driver.

 Wizard fails to appear? 

 At this stage, the PC gives the card a default name of  'PCI Network Controller'.

2 Check the Specify the location of the driver (Advanced) option, and click Next>.

3 Check the recommended option − Search for the best driver for your device.

4 Check Removable Media (Floppy, CD-ROM…), insert the Eurotherm Suite CD and click Next>.

 Eurotherm Suite installation starts to run automatically? 

5 Windows searches and tells you that it has found appropriate software, and asks What would you like to
install?  Click The updated software (Recommended) option, then click Next>, Next>, and Finish.

    Driver not found? 

6 Launch Windows Explorer and navigate to the CD's VXDs folder.  Open up the Win9x folder within.  Look
for the pci20020.vxd (virtual driver) file and copy it to the system drive's \Windows\System folder.  (The
system drive is usually the C: or D: drive.)

    Cannot see any .vxd files in Win9x folder? 

  Checking the driver installation 

Windows 2000 Arcnet drivers
Installing a software driver
To install a suitable driver for your Arcnet card, ensure that the card has been physically fitted into your PC,
then do the following:

1 Boot up the PC running Windows 2000.  If this is the first boot-up since the Arcnet card was fitted, a Found
New Hardware Wizard dialog appears once the card has been automatically detected.

 Wizard fails to appear? 

2 Click Next> to see the Install Hardware Device Driver window.

 At this stage, the PC gives the card a default name of  '? Network Controller'.

3 Check the recommended option − Search for a suitable driver for my device − then click Next>.

4 In the Locate Driver Files window, check the required Optional search locations − usually just the CD-
ROM drives option.  Uncheck the others.  Insert the Eurotherm Suite CD in the drive and click Next>.

 Eurotherm Suite installation starts to run automatically? 

5 After a delay the Driver Files Search Results window appears, reporting that a driver has been found for this
device − e.g. com200202k.inf, in the vxds\win2000 directory.  Click Next> to install the driver.

 Driver not found? 

6 After a short delay a Completing the Found New Hardware Wizard window appears, naming the Arcnet
card (with its correct name) and telling you that the software has been installed.  Click Finish to exit the
wizard.

  Checking the driver installation
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Windows NT Arcnet drivers
Installing a software driver
You don’t have to install NT Arcnet drivers yourself, because this is taken care of during the EurothermSuite
installation process.

 Checking the driver installation in Windows NT 

 How do I install and set up a PCM20 card on a laptop? 

Checking the driver installation
Using the Device Manager to check your installation

1 Click the Start button, then select Settings, Control Panel, and (double-)click the System icon.

2 In the System Properties dialog's Hardware tab, click the Device Manager… button (or for other operating
systems, click the Device Manager tab directly).

3 Look at the Device Manager window.

 If it looks like this(1) or this(2), your Arcnet card and driver software have been successfully installed.
(Click the CCSI or PC120 item's plus-box to see the driver details.)

 If the window looks like this(3), either no card is present or it has not been detected for some reason.
Check that a card is fitted …

 If a card is not present... 
 If a card is present but has not been detected... 

 If the window looks like this(4) or this(5), a card is installed and has been detected, but the driver has
not yet been installed.

 If the window looks like this(6), a driver has been installed but incorrectly.
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Checking the driver installation in Windows NT
Using the Control Panel Devices window to check your installation

1 Make sure that you have rebooted your PC after configuring an Arcnet card.  (You need only do this once,
after configuring the first card.)

2 Click the Start button, then select Settings, Control Panel, and (double-)click the Devices icon.

3 In the Devices window, scroll down the alphabetic list and locate the entry ‘CCSI20020Dev’.  Its Status
should be ‘Started’ and its Startup should be ‘Automatic’ − like this:

 
 If you cannot find this entry, your Arcnet card has not been (correctly) installed.  Try installing it

again, rebooting, and then rechecking.

Devices icon

 

Wizard fails to appear?

If the Found New Hardware Wizard dialog fails to appear when you boot up your PC, this could be due to
a number of causes, including:

 No Arcnet card is actually installed in your PC − install one and start again!

 A card is installed but for some reason has not been detected. 

 A card is installed, but this is not the first boot-up since installation, and after detection at the first
boot-up the wizard was cancelled without proceeding with driver installation.  You still need to install
the driver.

 A card is installed, but the driver is incorrectly configured.

 Both the card and its driver have already been successfully installed.

The best thing to do at this stage is to check the driver installation using the Device Manager.

 Checking the driver installation 
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Eurotherm Suite installation starts to run automatically?
If the Eurotherm Suite installation starts to run automatically from the CD, click a Cancel button as soon as
one appears, then follow the on-screen instructions to abort the installation.

Driver not found?
If the wizard cannot find a suitable driver file, either:

 Your CD is not the right one, or is out-of-date (contact Eurotherm), or

 You haven't inserted a CD − click <Back, insert the CD, and click Next> again.

Cannot see any .vxd files in Win9x folder?
If you cannot see any system (or hidden) files, do this:

1 Pull down Explorer's View menu and select Folder Options….

2 Click the View tab and in the Advanced settings window, click the Show all files radio button.

3 Click OK to close the window.  You should now be able to see the previously hidden .vxd files.

System icon
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Driver installed OK
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Arcnet driver installed OK

 

Card not installed or not detected
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If a card is not present:
Fit the card and install its driver.  For platform-specific information see:

  Installing Windows 95 Arcnet drivers 

 Installing Windows 98 Arcnet drivers 

  Installing Windows ME Arcnet drivers 

  Windows 2000 

If a card is present but has not been detected...
Use the Add/Remove Hardware wizard to install the driver:

1 Click the Start button, then select Settings, Control Panel, and (double-)click the Add/Remove Hardware
icon.

2 In the Add/Remove Hardware Wizard, click Next> to open the Choose a Hardware Task window.  Check
the Add/Troubleshoot a device option and click Next>.

3 In the Found New Hardware Wizard, click Next>.  The Install Hardware Device Driver window should
now show the detected Arcnet card.

4 Check the recommended option − Search for a suitable driver for my device − then click Next>.

5 In the Locate Driver Files window, check the required Optional search locations − usually just the CD-ROM
drives option.  Uncheck the others.  Insert the Eurotherm Suite CD in the drive and click Next>.

 Eurotherm Suite installation starts to run automatically? 

6 After a delay the Driver Files Search Results window appears, reporting that a driver has been found for this
device − e.g. com200202k.inf, in the vxds\win2000 directory.  Click Next> to install the driver.

 Driver not found? 

7 After a short delay a Completing the Found New Hardware Wizard window appears, naming the Arcnet
card (with its correct name) and telling you that the software has been installed.  Click Finish to exit the
wizard.

8 Remove the CD then click Yes in the System Settings Change dialog to restart your PC.

 Checking the driver installation 
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Card detected but driver not installed

 

The detected Arcnet card appears in the Other devices folder with the default name 'Network Controller'. 

To install the driver:
1 Double-click the '? Network Controller' item in the window.

2 In the Network Controller Properties dialog, click the Reinstall Driver… button in the General tab.

3 The Upgrade Device Driver Wizard then guides you through the stages needed.  Click Next>.

4 Check the recommended option − Search for a suitable driver for my device − then click Next>.

5 In the Locate Driver Files window, check the required Optional search locations − usually just the CD-ROM
drives option.  Uncheck the others.  Insert the Eurotherm Suite CD in the drive and click Next>.

 Eurotherm Suite installation starts to run automatically? 

6 After a delay the Driver Files Search Results window appears, reporting that a driver has been found for this
device − e.g. com200202k.inf, in the vxds\win2000 directory.  Click Next> to install the driver.

 Driver not found? 

7 After a short delay a Completing the Upgrade Device Driver Wizard window appears, naming the Arcnet
card (with its correct name) and telling you that the software has been installed.  Click Finish to exit the
wizard.

 Checking the driver installation 
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Arcnet card detected, but driver not installed
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Driver incorrectly installed

The installed Arcnet card appears in the CCSI folder with the default name 'Network Controller'. 

To re-install the driver:
1 Double-click the '! Network Controller' item in the window.

2 In the Network Controller Properties dialog, click the Reinstall Driver… button in the General tab.

3 The Upgrade Device Driver Wizard then guides you through the stages needed.  Click Next>.

4 Check the recommended option − Search for a suitable driver for my device − then click Next>.

5 In the Locate Driver Files window, check the required Optional search locations − usually just the CD-ROM
drives option.  Uncheck the others.  Insert the Eurotherm Suite CD in the drive and click Next>.

 Eurotherm Suite installation starts to run automatically? 

6 After a delay the Driver Files Search Results window appears, reporting that a driver has been found for this
device − e.g. com200202k.inf, in the vxds\win2000 directory.  Click Next> to install the driver.

 Driver not found? 

7 After a short delay a Completing the Upgrade Device Driver Wizard window appears, naming the Arcnet
card (with its correct name) and telling you that the software has been installed.  Click Finish to exit the
wizard.

 Checking the driver installation 
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Add/Remove Hardware icon

 

How do I install and set up a PCM20 card on a laptop?
To install the PCM20 card software:

The instructions for installing PCI20 cards should be followed for the appropriate operating system.
However, under Windows NT some extra steps need to be followed as NT is not 'plug and play'.

Skip the next section if you operating system is not Windows NT and go directly to testing the card.

Setting up the PCM20 card under NT

Under NT the driver software and LINOPC applet are automatically installed as part of Eurotherm Project
Studio, Unit Solution and Plant Solutions.

Choosing a base address and interrupt number
1 If you have a PCM20 card you will need to choose a base register address (I/O ports) where there are

10(Hex) consecutive ports free, starting on a 10(Hex) boundary and an interrupt number that is free.

 To find out what I/O ports are free use WINMSD (Start > Programs > Administrative Tools >
Windows NT Diagnostics OR alternatively Start > Run and enter WinMSD)

2 Choose the Resources tab and then click on I/O Port.  The address column displays a list of
ALLOCATED addresses.  Choose an address where there is a gap of 10(Hex) ports starting on a 10(Hex)
boundary.  Normally one of 300, 320, 340, or 380 will be free.

3 Next click on IRQ and a list of the USED Interrupt numbers is displayed.  Unfortunately the list is not
complete and the laptop may not support all the IRQs for use with the card.  Apart from the guidelines
below there is no way to find out which Interrupt will work other than by trial and error.

 IRQs 9, 10, and 15 are the favourites to go for. 

 IRQ 7 has been known to work, but not consistently.  

 IRQs 3, 4, 6, 12, and 14 have never been free on any Laptop we have used for test.  

 IRQs 5, 8, 11, and 13 have never been found to work even if they are free. 

 IRQs 0-2 must not be used.

 To configure the PCM20 card

Having chosen a base address and interrupt number, do the following:
1 Use the control panel to run the LINOPC applet.

2 If there is no PCMCIA card already configured, click Add, select ALIN (CCS20020) and click OK.  If the
PCMCIA card is already configured, highlight the line and click Edit.

  NOTE.    Only one card can be supported and you cannot have PCMCIA and PCI cards at the same time.
3 Enter a name of the port if necessary.  Select PCMCIA.  Change the base address and interrupt number to

your chosen values, then click OK.
4 Click OK to exit the utility.

5 Answer NO to 'Stop LINOPC', assuming it is not running.

6 Reboot the laptop.

7 Now test the card as below.  If it doesn't work then try a different interrupt (or Base address).  If the test
fails, check that the driver has started (read the next section).

Checking that the CCSI20020DEV has started under NT
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To check that the CCSI20020DEV has started:
1 Use Control Panel > Devices and scroll down to the device CCSI20020DEV.

If the ‘Status’ column shows ‘Started’ then all is well.  
2 If the status column is blank, check the ‘Startup’ column entry:

 If this shows ‘Automatic’, check the ALIN driver.

 If it does not, set it to ‘Automatic’ using the Startup button.  Normally a PCMCIA card will work well if
the Startup is 'System'.  However ‘Automatic’ is the recommended value.

3 If the driver has not been started then check the PCMCIA configuration in the LINOPC configuration utility
as described earlier.

4 Re-boot the machine and note the PC time.  Check the device again.  If the driver has still not started,
access the Event Viewer (Start > Programs > Administrative Tools > Event Viewer) and look in the
system log (LOG\System).  Any messages since bootup may explain why it has not started:

 The message in the event log
"The CCSI20020 Dev service failed to start due to the following error: The specified network resource or
device is  no longer available."
indicates that the driver tried to start but  could not find the PCM20 card.

 The message in the event log
"The CCSI20020Dev service failed to start  due to the following error: Cannot find the specified file"
means that  the driver could not be found.  Make sure that the driver SA20020.SYS resides in
WINNT\SYSTEM32\Drivers.

 Testing the Card under any operating system

To determine if the PCM20 card is configured correctly for your Laptop, use talk.exe (on the CD under Non
Installs):
1 Plug the Adapter Unit into the PCM20 card but do not connect to another LIN instrument for the moment.

2 Run Talk.exe and click on settings.  

 Enter a node number for the PCM20 card into the first box.

 For testing a PCM20 card the second box should be left blank.

 Click OK.  
3 If an error message is given, the CCSI20020DEV (the device for the PCM20 card) has probably not

started.  

 See the section below 'Checking that the CCSI20020DEV has started' on how to diagnose this problem. 

NOTE.    The driver can start even if the chosen interrupt does not work with the PCM20 card.  This is where
the difficulty lies − in deciding which interrupt works.  It appears to be laptop-dependent.

4 If the green LED on the adapter unit lights, the base address for the PCM20 card is (probably) OK.  It will
probably flick off every 2 seconds indicating that it is issuing network reconfigurations (if it is not connected
to another LIN Node).  Click on talk on the menu bar.  In the dialogue, the network state should be ‘bad’.

5 Now plug into the adapter an ALIN cable that is connected to a working LIN instrument.

6 If the cable is connected correctly and the instrument is working OK, the network state should change to
‘good’ and the next node ID should be something other than 0 or FF.

 At this point you can be reasonably confident that the base address is OK.    
7 To test the interrupt number you have selected, enter a node ID of the instrument on the ALIN network

(this can be the Next Node ID) and click Send.
   Depending on the vintage of Talk.exe, one of the following will be true:

 Message ACKed is returned in the status Box.  This means that the card is working OK.

 In the status box, one of the following messages appears − "TX Timed out", "TX ended due to EXCNAK",
"TX Unavailable", "TX Not ACKed".  This means that the card is not working OK.  Try another interrupt.

 The utility hangs (with older versions of talk.exe).  This means that the card is not working OK.  Try
another interrupt.
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Setting up AlarmSuite Plus
Configuring AlarmSuite Plus

After you have installed AlarmSuite Plus you will want to carry out one or more of the following setup
operations:

  Disabling alarm logging for operator and view-only stations 

  Installing and configuring the Alarm History 

  Editing the project database -- non-default settings 

  Click an item for information!

Disable Alarm Logging
Disabling alarm logging for operator- and view-only stations

On OP, OP-DS (operator stations) and FO-1 (view-only stations), the logging facility of AlarmSuite Plus
must be disabled after AlarmSuite Plus has been installed.

NOTE.    Other components of the AlarmSuite Plus software are nevertheless used by these station types.

To disable alarm logging:

1. Select Start > Programs > Wonderware FactorySuite > AlarmSuite > Alarm Logger
Configuration.  The AlarmSuite Logging Configuration dialog appears.

2. In the dialog, click the Logging tab.  In the ‘Logging Control’ section, untick the Enable Alarm
Logging System tickbox to disable alarm logging.
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Installing and configuring the Alarm History
Installing and configuring the Alarm History

NOTE.    This must be carried out on all systems.

To configure and use the Alarm History within InTouch View:
1 If you did not install SQL Server during the AlarmSuite Plus installation, do it now.

 Installing SQL Server using MSDE 

 If you can see the SQL Server Service Manager in the SysTray (next to the clock on the task bar), you
already have SQL Server Installed.  

 You can install AlarmSuite Plus before SQL Server, but you must have both installed and configured since
AlarmSuite Plus relies on a relational database.

2 Select Start > Programs > Wonderware FactorySuite > AlarmSuite > Alarm Logger Configuration to display
the AlarmSuite Logging Configuration dialog.

3 Click the Filtering tab and ensure that its fields are configured like this (filter).
4 Click the Logging tab and configure its fields like this (logging).

 Ticking the Use Extended Messages for String Events box in the ‘Enhanced Logging’ section causes the
Value field logged to the server to have the full 131 characters.  Unticking it restricts the logged field to 16
characters.  Extended messages increase the database size, but this should not be an issue unless you are
short of disk space.

5 Configure the Advanced tab like this (advanced).

6 In the Database tab, click the Automatic Configuration Wizard… button.  An Automatic Datasource
Configuration dialog pops up.

7 In the ‘Server Location’ section:

 Click the Local radio button if you are configuring the client node where the SQL server resides.  

 Click the Remote button for all other client nodes, and type in the Remote Server Name box the
computer name of the client containing the SQL server.

8 For both local and remote locations, type Master into the Database Name box, then click the Configure
Now! button.  This automatically creates an ODBC data source name (DSN) called AlarmSuiteDSN,
configured to look at the database called ‘Master’ in the SQL Server you specified in the ‘Server Location’
section.

 OK the resulting ‘Database Successfully Created’ message.
9 In the AlarmSuite Logging Configuration dialog’s Database tab, configure the fields like this (dbase).

10 Click the Test ODBC Connection button.  This triggers an attempt to connect to the SQL server using the
ODBC connection called AlarmSuiteDSN.  

 By default, the SQL Server install creates a user called ‘sa’ (system administrator) with no password.  The
AlarmSuiteDSN connection uses SQL Server Authentication with the same user name and password.

11 When you have successfully connected to the server, click the Create Data Structures button.  This
creates the relevant procedures and tables in the SQL Server ‘Master’ database.

NOTE.    Normally, you should not have to do any more configuration to view alarms and events.  However,
if you wish to do so, see the following section.
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Editing the project database - non-default settings
Editing the project database - non-default settings

In order to view alarms using InTouch View, the Alarm History ActiveX requires to logon to the SQL
Server.  The settings used by the ActiveX are held in the project database.  This can be accessed using the
ESConfig utility (EurothermSuite Configurator):

1. Click Start > Eurotherm Project Studio > ESConfig to see the ESConfig starting window.

2. Open the project that you wish to check or modify.

3. Click the System Setup… button to display the System Setup window.  The DSN, User Name
and Password for the ActiveX are highlighted.  These should match the settings used in the Alarm
Logger configuration.  

 If the default settings do not match, change them to valid settings of your creation.

NOTE.    If you know how to configure and use ODBC connections (DSNs), you may substitute the one
specified here for another of your choice.  If you do this you must make sure that the DSN, the Alarm
Logger Configuration, and the ESConfig settings all match for alarm logging and retrieval to function
correctly.

Filtering Tab
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Logging Tab
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Advanced Tab
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Database Tab

 

System Setup window
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Setting up distributed systems
Configuring distributed systems

If you have installed Plant Solutions (FactorySuite), or Enterprise Solutions, you will probably want to
configure a distributed system.

To configure a distributed system you must:

  Set up shared folders for EurothermSuite Manager deployment 

 Create User Accounts 

 Create the 'EurothermSuite' User Group 

  Set up DCOM for EurothermSuite Manager 

  Set the default protocol for all services 

Setting up shared folders for EurothermSuite Manager deployment
In order to deploy a project onto runtime machines:

 The runtime nodes need to share a directory with the configuration station.  

 The configuration station needs to share the project directory with all the runtime stations for FactorySuite
systems.  

These directories are selected using the EurothermSuite Manager utility, but need to be set up as ‘shared’
using Windows Explorer.

To set up a directory as ‘shared’:

1 In Windows Explorer, right-click the directory (or drive) to be shared and select Sharing… in the context
menu.

2 In the Manager Properties dialog, click the Sharing tab.

3 Click the Share this folder radio button, then fill in the dialog fields as required.

 You may also want to configure the Permissions and Caching options.

Creating user accounts
User accounts

User accounts are needed to prevent unauthorised access to a PC and to other PCs on the network.  Typically,
operator access is limited to ‘NT access’ or default access.  Engineer access allows engineers full privileges
for maintaining and trouble-shooting the distributed system, but prevents them from accessing other non-
system PCs.

NOTE.    User accounts apply only to Windows NT and Windows 2000 operating systems, which use
slightly different configuration procedures.

 Creating Windows NT user accounts 

 Creating Windows 2000 user accounts 
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Create a new User Group
User Groups

A User Group gives all members of the group the common set of access privileges associated with that
particular group.  A User can belong to more than one group.

NOTE.    User groups apply only to Windows NT and Windows 2000 operating systems, which use slightly
different configuration procedures.

 Creating Windows NT user groups 

 Creating Windows 2000 user groups 

Setting up DCOM for EurothermSuite Manager
Why set up DCOM? 

DCOM and COM allow one computer to run an application on another computer.

 EurothermSuite Manager needs to run an application called CoTagDll on each remote PC in order to
deploy/synchronise databases.

 LIN Network needs to start LINOPC on the remote server to allow access to its network.

 To set up DCOM, do the following on all computers in the distributed system:

1 Log in as a user with administrative privileges.

2 Click Start > Run… to open the Run dialog.  Type ‘dcomcnfg’ in the Open box and click OK. The
Distributed COM Configuration Properties dialog appears.

3 Select the Default Security tab.  In the ‘Default Access Permissions’ section, click the Edit Default... button
to open the Registry Value Permissions dialog.

4 Click Add... to see the Add Users and Groups dialog.  Select (Ctrl-click) the Administrators,
INTERACTIVE, SYSTEM, and EurothermSuite names from the list, then click the Add button.  Make sure
that ‘Allow Access’ appears in the Type of Access box.

5 Click OK to return to the Registry Value Permissions dialog to see your selections.  Click OK to accept the
changes and return to the Distributed COM Configuration Properties dialog.

6 In the ‘Default Launch Permissions’ section, click Edit Default... button to open a Registry Value
Permissions dialog.  Click Add… to see the Add Users and Groups dialog.

7 Select the Administrators, INTERACTIVE, SYSTEM, and EurothermSuite names from the list and click
Add.  Make sure that ‘Allow Launch’ appears in the Type of Access box.

8 Click OK to return to the Registry Value Permissions dialog to see your selections.  Click OK to accept the
changes and return to the Distributed COM Configuration Properties dialog.

9 Select the Applications tab.  Select CoTagDll from the list of Applications and click the Properties... button.

10 In the CoTagDll Properties dialog, select the Identity tab.  Click the 'The interactive user' radio button then
click OK.

11 Select LIN Network from the list of Applications and click Properties....

12 In the LIN Network Properties dialog, select the Identity tab.  Click the 'The interactive user' radio button
then OK.

13 Finally, click OK to accept all the changes and close the Distributed COM Configuration Properties dialog.
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Setting the default protocol for all services
Why set a default protocol?

If all computers in the distributed network do not have a common default communications protocol, the system
response becomes unacceptably slow.  You would notice this, for example, in animated graphics practically
‘freezing’ in InTouch View, tool tips taking several seconds to appear, etc.

The default protocol for all services in all computers in the distributed system must be WINS client TCP/IP
(Windows NT) or TCP/IP (Windows 2000).  Setting this up differs slightly in Windows 2000 and Windows NT
operating systems.

To set up the default protocol in a Windows 2000 system:
1 Click the Start button, then Settings > Control Panel.  Double-click the Network and Dial-up Connections

icon to open the Network and Dial-up Connections dialog.
2 Pull down the Advanced menu and select Advanced Settings….

3 In the Advanced Settings dialog, click the Adapters and Bindings tab.  Highlight a relevant connection in
the ‘Connections’ section, and inspect the services and protocols for that connection, listed in the ‘Bindings
for <connection> Connection’ section of the dialog.  If necessary, highlight the TCP/IP protocol and click
the ‘up’ arrow to move it to the top of each list to make it the default protocol.

4 Click OK to confirm any changes and close the Advanced Settings dialog.  Close the Network and Dial-up
Connections dialog.

To set up the default protocol in a Windows NT system:

1 Click the Start button, then Settings > Control Panel.  Double-click the Network icon to open the
Network dialog.

2 Select the Bindings tab, and open up the relevant connections in the services window (click their ‘+’
boxes).  If necessary, highlight the WINS client TCP/IP protocol and click the Move Up button to move it
to the top of each list.

3 Click OK to confirm your settings and close the Network dialog.

Installing LINtools template libraries
Template libraries
Template libraries specify sets of LIN function blocks, from which you can construct your control strategies
in LINtools.  If you want to be able to use all the LINtools DOS-based functions you must select up to seven
template libraries via the Control Panel LINTOOLS applet.

To install template libraries for DOS-based tools:
1 Click the Start button, then Settings > Control Panel.
2 Double-click the LINTOOLS applet icon to open the LINtools Setup dialog.  Select the Template Libs

tab.
3 Tick the required LIN function block templates (up to a maximum of seven), or accept the defaults.  You

will be warned if you select more than seven templates.  Click OK to confirm your selections and close the
dialog.  Note that:

 All template libraries are copied to your disk, regardless of what you select here, and will be available
to Windows-based tools.

 But, DOS-based tools (i.e. the Modbus Configurator and the Documentation Tools) will only be able
to use the templates you select here.
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Eurotherm Autologon
What does it do?

Eurotherm Autologon provides a reliable means of automatically logging in to the PC after a power
interruption, so that personnel who may not be able to log themselves in can continue using the PC.  The
parameters used in the automatic logon can be configured as required, e.g. for operators during a night shift.

Eurotherm Autologon is installed in your PC and configured with defaults when you carry out a product
installation.

  You can see its icon in the system tray (usually near the lower right-hand corner of the screen).

To configure Eurotherm Autologon:

1 Double-click the autologon icon (in the system tray) to pop up the Eurotherm Autologon dialog.

2 Edit the Domain, Username, and Password fields from their defaults if required.

3 Click the Enable button to switch on, or the Disable button to switch off, the autologon function.  OK the
Information box that appears.

 The autologon icon is green when enabled and red when disabled.

Creating user accounts (NT)
To create a limited-access operator account (‘EPA’):

1 Click the Start button, then Programs > Administrative Tools > User Manager, to see the User Manager
dialog.

2 Pull down the User menu and click New User… to open the New User dialog.

3 Complete the dialog fields as follows:

 Username:    EPA

 Full Name:    <as required>

 Description:    EPA user account for running system

 Password:    <enter a password>

 Confirm Password:    <re-enter the password>

 ‘Password Never Expires’ checkbox:    check this option

 ‘User Must Change Password at Next Logon’ checkbox:    uncheck this option
4 Click OK to close the New User dialog.

To create a full-access engineer account (‘EPAADMIN’):

5 Pull down the User menu and click New User… to open the New User dialog.  Complete the dialog fields
as follows:

 Username:    EPAADMIN

 Full Name:    <as required>

 Description:    EPA user account for configuring system

 Password:    <enter a password>

 Confirm Password:    <re-enter the password>

 ‘Password Never Expires’ checkbox:    check this option

 ‘User Must Change Password at Next Logon’ checkbox:    uncheck this option.
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6 In the New User dialog for the EPAADMIN account, click the Groups button to open the Group
Memberships dialog.  In the Not member of: window, highlight Administrators and click the <-Add
button.  This makes the EPAADMIN user a member of the Administrators group.

7 Click OK to close the dialog, then OK to close the New Users dialog.  The User Manager dialog should
now show the two new accounts.  Close the dialog.

Configuring regional settings

You should now test for correct operation of the new accounts, and also configure the PC’s regional settings:
8 Logout from Windows and login again as the ‘EPA’ user, using the password set up in step 3.  Click Start

> Settings > Control Panel, then double-click the Regional Settings icon.  This pops up the Regional
Settings Properties dialog.

9 Select the appropriate regional settings.  For PCs used in the UK, select the English (United Kingdom)
option, and click OK.

10 Repeat steps 8 and 9 for the ‘EPAADMIN’ user account, using the password set up in step 5.  Close the
control panel.

Create a new User Group (Windows NT)
To create the new Windows NT user group:

1 Click the Start button, then Programs > Administrative Tools (Common) > User Manager, to see the
User Manager dialog.

2 In the User menu, select New Local Group….  This opens the New Local Group dialog.

3 Type in the Group name as ‘EurothermSuite’ and the Description as ‘Group for Allowing ESManager Use
& Remote OPC Operation’.

4 Click the Add… button to see the Add Users and Groups dialog.  ‘Ctrl-click’ the EPA and EPAADMIN
user accounts in the list to select them as group members, then click Add to add them to the group.  Click
OK to close the dialog.

5 Back in the New Local Group dialog, click OK to create the new group and close the dialog.  The newly-
created group now appears in the lower half of the User Manager dialog.
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Creating user accounts (W2000)
To create a limited-access operator account (‘EPA’):

1 Click Start > Settings > Control Panel.  Double-click the Users and Passwords icon to open the Users
and Passwords dialog.

2 Click the Advanced tab, then the Advanced button in the ‘Advanced User Management’ section of the
dialog.  This opens the Local Users and Groups dialog.

3 Click the Users folder, then pull down the Action menu and select New User….  The New User dialog
appears.

4 Complete the dialog fields as follows:

 Username:    EPA

 Full Name:    <as required>

 Description:    EPA user account for running system

 Password:    <enter a password>

 Confirm Password:    <re-enter the password>

 ‘User must change password at next logon’ checkbox:    uncheck this option

 ‘Password never expires’ checkbox:    check this option.
5 Click the Create button to create the new user and clear the dialog for another new user.

To create a full-access engineer account (‘EPAADMIN’):
6 In the New User dialog, complete the fields as follows:

 Username:    EPAADMIN

 Full Name:    <as required>

 Description:    EPA user account for configuring system

 Password:    <enter a password>

 Confirm Password:    <re-enter the password>

 ‘User must change password at next logon’ checkbox:    uncheck this option

 ‘Password never expires’ checkbox:    check this option.
7 Click the Create button to create the new user, then Close the dialog.  The Local Users and Groups

dialog should now show the two new accounts.
8 In the Local Users and Groups dialog, double-click the EPAADMIN entry to open the EPAADMIN

Properties dialog.  Click the Member Of tab, then the Add… button.  

9 In the Select Groups dialog, highlight the Administrators group and click Add, then OK. This makes the
EPAADMIN user a member of the Administrators group.  You can see this in the ‘Member of:’ section.

10 Click OK to close the Properties dialog, then close the remaining dialogs.

Configuring regional options

You should now test for correct operation of the new accounts, and also configure the PC’s regional options:
11 Logout from Windows and login again as the ‘EPA’ user, using the password set up in step 4.  Click Start

> Settings > Control Panel, then double-click the Regional Options icon.  This pops up the Regional
Options dialog.

12 Select the appropriate regional settings.  For PCs used in the UK, in the General tab select the English
(United Kingdom) locale, and click OK.

13 Repeat steps 11 and 12 for the ‘EPAADMIN’ user account, using the password set up in step 6.  Close the
control panel.
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Create a new User Group (Windows 2000)
To create the new Windows 2000 user group:

1 Click Start > Settings > Control Panel.  Double-click the Users and Passwords icon to open the Users
and Passwords dialog.

2 Click the Advanced tab, then the Advanced button in the ‘Advanced User Management’ section of the
dialog.  This opens the Local Users and Groups dialog.

3 Click the Groups folder, then pull down the Action menu and select New Group….  The New Group
dialog appears.  Type in the Group name as ‘EurothermSuite’ and the Description as ‘Group for Allowing
ESManager Use & Remote OPC Operation’.

4 Click the Add… button to see the Select Users or Groups dialog.  ‘Ctrl-click’ the EPA and EPAADMIN
user accounts in the list to select them as group members, then click Add to add them to the group.  Click
OK to close the dialog.

5 Back in the New Group dialog, click Create to create the new group, then Close the dialog.  The newly-
created group now appears in the Local Users and Groups dialog.

Installing the FactorySuite Productivity Pack
What is the FactorySuite Productivity Pack?
The FactorySuite Productivity Pack

The Wonderware FactorySuite Productivity Pack includes Wonderware and third-party wizards that you can
add to InTouch.  By using wizards, you can often save yourself a considerable amount of time during
application development.  They are easy to use and easy to configure.

You can install the Productivity Pack after you start developing your application or have installed a
Wonderware licence.

 Refer to the Wonderware FactorySuite Productivity Pack User’s Guide for detailed information on this
product.  The Guide is available as a PDF document on your installation CD. 

 Productivity Pack tools

The Productivity Pack includes the following third-party tools that you can use to enhance your InTouch
applications:

 Wizard Generator    Converts WindowMaker graphic objects into wizards.

 SQL Grid Wizard    Provides a method for connecting to a Microsoft ODBC database.

 Symbol Factory    A collection of wizards and bitmaps.

 OLE2 Container    Provides InTouch with OLE container capabilities.

 DocViewer Wizard    Allows text files to be viewed in InTouch.

 Event Chart Wizard    Trends data based upon an event or sample.

 16-Pen Trend    Plots real time or historical data for 16 different variables (pens).

 Installing the FactorySuite Productivity Pack 

 Installing Productivity Pack wizards 

 Placing a Productivity Pack wizard in a window 

 Adding Productivity Pack wizards to the toolbar 
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Installing FactorySuite Productivity Pack
To install the Productivity Pack:

1 On the installation CD, double-click the Setup.exe file in the InTouch7.1/Productivity Pack folder.  The
Productivity Pack Setup wizard starts to run.

 OK (and ignore) any warnings about ‘untested version/service pack levels of Windows’.
2 Read the Welcome dialog and quit any running Windows programs before proceeding.  Click Next> to see

the FactorySuite 2000 License Agreement dialog.  Read and accept it by clicking Yes.  

 OK (and ignore) any warnings about ‘untested version/service pack levels of Windows’.
3 In the Select Productivity Pack Destination Directory dialog, leave the default setting and click Next>. 

4 In the Select Components dialog, click the required checkboxes to choose the Productivity Pack
components you want installed.  Click Next> to continue.

 Symbol Factory for Windows 9x and NT and Online Manuals (for Productivity Pack) are recommended
items as a minimum selection.  

5 Review your ‘Current Settings’ in the Start Copying Files dialog.  You can go <Back and change any if
required.  Click Next> to start installing the Productivity Pack files.

6 At the end of the installation an Information dialog appears, asking you to review the Release Notes.
Click OK.

7 Another Information dialog tells you that ‘Productivity Pack setup is complete’.  Click OK.  

 To see the Release Notes, open the ‘InTouch’ folder that Install has created (click its minimised button)
and double-click the ‘InTouch 7.1 Release Notes’ shortcut.  Exit Notepad after use.

 Installing Productivity Pack wizards 

 Placing a Productivity Pack wizard in a window 

 Adding Productivity Pack wizards to the toolbar 

Installing Productivity Pack wizards
To install Productivity Pack wizards:

1 On the Windows Taskbar, click Start > Programs > Wonderware FactorySuite > InTouch
WindowMaker.

2 On the WindowMaker Special menu, point to Configure and then click Wizard/ActiveX Installation (or in
the Application Explorer, double-click Wizard/ActiveX Installation).  The Wizard/ActiveX Installation
dialog box appears with the Wizard Installation property sheet active.

 TIP.    In the Application Explorer you can also right-click Wizard/ActiveX Installation and then Open.

3 In the List of Uninstalled Wizards, select the Productivity Pack Wizards that you want to install, then click
Install.

 The Install button is active only when wizards are displayed in the List of Uninstalled Wizards list.

4 To select a group of wizards, click the first wizard in the list, hold down the SHIFT key and click the last
wizard that you want to select.  All wizards in the list between your first and last selection are selected.  To
select multiple wizards that are not consecutively listed, click the first wizard, hold down the CTRL key then
click the next wizard.  Repeat for all wizards that you want to select.

NOTE.    Do not use the Remove button to uninstall Productivity Pack wizards!

5 Click Search if you want to install wizards from another directory.  The Search for Wizard files dialog box
appears.
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6 Locate the directory containing the wizards that you want to install, then click OK.  The wizards installation
dialog box reappears.

7 Any Wizards that were found appear in the List of Uninstalled Wizards list and you can now install them as
described above.

 Installing the FactorySuite Productivity Pack 

 Placing a Productivity Pack wizard in a window 

 Adding Productivity Pack wizards to the toolbar 

Placing a Productivity Pack wizard in a window
To do this:

1 Click the Wizard Dialog tool on the Wizards/ActiveX Toolbar.  The Wizard Selection dialog box appears.

2 In the list of wizards, click the category of wizards that you want to use.

TIP.    All available wizards in that category are shown the display area.  E.g. if you select Buttons, all available
button wizards are displayed.

3 Select the wizard that you want to use, then click OK or double-click the wizard.  The dialog box closes and
your window reappears.

4 The cursor changes to a corner symbol when you return to the window.  Click the location in the window
where you want to paste the wizard.

5 Double-click the wizard to configure it (if applicable).

NOTE.    Some toolbar functions may be used to modify applicable wizards directly.  E.g. the Reduce Font
tool, Line Color tool, Fill Color tool, etc.

 Installing the FactorySuite Productivity Pack 

 Installing Productivity Pack wizards 

 Adding Productivity Pack wizards to the toolbar 

Adding Productivity Pack wizards to the toolbar
To do this:

1 Click the Wizard Dialog tool on the Wizard/ActiveX Toolbar.  The Wizard Selection dialog box appears.

2 In the list of wizards, click the category of wizards that you want to use.

3 Select the wizard that you want to use, then click Add to toolbar.  The selected wizard is added to your
Wizards/ActiveX Toolbar.

 TIP.    Once you add a wizard to the Wizards/ActiveX Toolbar, you can select it and paste it into an open
window at any time.

NOTE.    The number of wizards that you can add to the toolbar is limited to your system resources.

 For more information on the WindowMaker toolbars, see your InTouch User’s Guide.

 Installing the FactorySuite Productivity Pack 

 Installing Productivity Pack wizards 

 Placing a Productivity Pack wizard in a window 
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T3500 post-installation modules
Run FIX System Configuration Utility (SCU)

 Why run FIX SCU? 

If the system is to be run as a SCADA node:
1 Press the Start key, then Programs > Intellution FIX > System Configuration.  The SCU − FIX dialog

appears.
2 [You need only carry out steps 2 and 3 if the LIN driver failed to be configured automatically during the

Install T3500 Extensions stage of the installation (step 4).  You will have seen a FIX LIN driver install
warning dialog in this case.]
In the Configure pull-down menu, select SCADA… to open the SCADA Configuration dialog.  In the
‘SCADA Support’ section, select the Enable radio button.

3 In the ‘I/O Driver Definition’ section, click ? in the I/O Driver Name field to pop up a list of the available
drivers.  Select DDE − 32-bit DDE Driver … and OK your selection.  Now click Add to add it to the
Configured I/O Drivers list.  Also select and add the LIN − Resident Version driver in the same way, if it
is not already present in the list of configured I/O drivers.  Click OK.

 If you see a SCU dialog telling you that the database does not currently exist, respond with Yes.

 Configured drivers are depicted in the SCU − FIX dialog graphic to the left of the PC.
4 Pull down the Configure menu and select Alarms… to see the Alarm Configuration dialog.  Select

Alarm Startup Queue Service and click the Enable radio button to enable it.

5 Click the Queue Configuration… button, and click Yes in the SCU dialog’s ‘CAUTION’ message.  Click
the Recalculate Defaults button, then Maximum in response to the SCU dialog asking about ‘the
maximum number of alarms’.

6 In the Maximum Alarm Value dialog enter the maximum number of alarms in the system, if known.
Otherwise enter ‘4000’.  Click OK, OK, OK to return to the SCU − FIX dialog.

7 Finally, save the configuration changes using File > Save, and exit the FIX System Configuration Utility
with File > Exit.

 Back to Eurotherm T3500

Why run FIX SCU?
Running the FIX System Configuration Utility (SCU) allows you to:

 Manually configure the installed LIN I/O driver if this failed to be done automatically during the
T3500 Extensions installation.

 Configure the T3500 Alarms system.

Configure Standard Graphics
 What does configuring standard graphics do? 
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To configure Standard Graphics:
1 Click the Start button, then Programs > Intellution FIX > Startup to start up the FIX software.

 OK any error messages.
2 Click Start > Programs > Intellution FIX > Draw to launch the FIX Draw application.  An empty

Intellution FIX Draw window appears.

3 In the File menu, select Open… to see the Select input file dialog.  In the File name: box type
backdrop.tws and click Open.  The standard grey backdrop graphic appears with its alarm banner along
the top.

4 Double-click on the alarm banner to pop up its Dynamo Properties dialog.  In the first two entries, replace
the word ‘NODE’ with the PC’s node name.  Click OK, then save the file using File > Save.

5 Click File > Open… and select and load the wri_fail.odf picture from the displayed list.  Double-click
anywhere near the centre of the page to pop up its Dynamo Properties dialog.  Replace the word ‘NODE’
with the PC’s node name.  Click OK and save the file.

6 Load the picture nsdredun.odf and click Edit > Select All.  Then select Edit > Search and Replace… to
see the Search and Replace Tagnames dialog.  In the Search For box enter LOCAL:*, and in the
Replace With box enter the PC’s node name followed by :* (no spaces).

7 Click Replace, then Done to close dialog.  Save the file using File > Save.

8 Select File > Resolve… to see the FIX Resolve dialog.  Click the Select All button, then Resolve.  After a
delay while resolving is taking place, a ‘Resolve complete!’ message appears.  Click OK, Done, then File
> Exit to quit Draw.

 Back to Eurotherm T3500

What does configuring standard graphics do?
The standard LIN graphics are installed with default node names configured.  You must use FIX Draw to edit
these node names to their actual values.

 The Advanced graphics do not need manual configuring.

Configure the PC's regional settings
To configure a PC running the Windows NT operating system:
1 Log into the PC as an Administrator.

2 Click the Start button then Settings > Control Panel.  Double-click the Regional Settings icon to pop up
the Regional Settings Properties dialog.

3 In the Regional Settings page, select English (United Kingdom) for PCs intended for use in the UK.
Tick the Set as system default locale tickbox, and click OK.

 For other countries select a suitable language.
4 If the required files are already present on the PC’s hard drive, a dialog asks if you want to use these, or

recopy them from the original Windows NT CD, or a network drive.  Click Yes to re-use the files.
5 Click Yes when prompted to restart the computer to allow the new settings to take effect.

To configure a PC running the Windows 2000 operating system:
1 Log into the PC as an Administrator.

2 Click the Start button then Settings > Control Panel.  Double-click the Regional Options icon to pop up
the Regional Options dialog.

3 In the General page, ‘Your locale (location)’ box, select English (United Kingdom) for PCs intended for
use in the UK.

4 Click the Set default… key to pop up the Select System Locale dialog.  Select English (United
Kingdom) for the UK, and click OK, OK to close the dialog.

 For other countries select a suitable language.
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Verify/repair T3500 installation
 What does Verify/Repair T3500 installation do? 

To verify/repair your T3500 installation:
1 In the Eurotherm T3500 CD starting menu, click the Verify/Repair T3500 Installation button.  After a short

delay an Information message box tells you that the ‘T3500 installation has been successfully
verified/repaired’.

2 Click OK to close the dialog.

 Back to Eurotherm T3500

What does Verify/Repair T3500 installation do?
Clicking the Verify/Repair button:

 Checks that all Registry entries to the FIX directory are pointing to the correct destinations.  Makes
any necessary edits to faulty entries

 Configures the Block Extract tool (if LINtools has been installed, e.g. during Eurotherm Project Studio
installation)

 Sets up some of the necessary .INI files, used with the FIX LIN I/O driver

 Configures a file storing information on graphics installation (locations and file types)

 Modifies the FIX.INI file to load up the LIN I/O driver

 Sets the default screen size of the Historical Trend display

 Configures VIEW.INI, which controls the FIX View application configuration (e.g. title bars, etc.)

 Ensures that all users can see all the INTELLUTION FIX start menu items.

Microsoft Excel Path
This dialog appears only if you selected the ‘Updating Reports’ component in step 4, but have not (yet)
installed Microsoft ‘Excel’ in your PC.  

By telling setup where you intend to locate the Excel software, you allow it to successfully install your
selected ‘Updating Reports’ component for future use.

Security configuration
A security configuration prevents unauthorised writes to instrument fields, via LINtools Monitor or T3500.

List of LINOPC groups with write access
This list resides in a csv (comma-separated variable) file called DefAccess.csv.  This file contains a list of
LINOPC groups (users) with write access to LIN block fields.  If you opt to replace the existing security
configuration, the file is emptied.  If you opt to append information, the information is added to the end of the
file.
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Regional Settings icon

 

Regional Options icon

 

T3500 post-configuration modules
Add the LINPOLL task to FIX startup programs

 What does adding the LINPOLL task to FIX startup programs do? 
 To add the LINPOLL task to FIX startup programs:

1 Click the Start button, then Programs > Intellution FIX > System Configuration.  The SCU − FIX dialog
appears.

2 Click the Configure menu, then Tasks… to see the Task Configuration dialog.  In the Filename box enter
the full path of the \FIX32\LINPOLL.EXE file (e.g. D:\ FIX32\LINPOLL.EXE), or browse for it using the ?
button to the right of the box.

3 Select the Start Up Mode for this task as Minimised, using the radio button.

4 Click the Add button to add the LINPOLL task to the programs started by FIX.

5 Now add the VIEW.EXE task to the Configured Tasks list, directly after LINPOLL.EXE.  Use the full path
as in step 2.  But this time select the Start Up Mode as Normal.

6 Highlight the \FIX32\DRAW.EXE item in the list of Configured Tasks, and hit the Delete button to remove it
from the list.  Delete the IOCNTRL.EXE and the DDECLNT.EXE items in the same way.  Click OK to
close the dialog.

7 Save your changes with File > Save and exit the FIX System Configuration Utility using File > Exit.

 Back to Eurotherm T3500

What does adding the LINPOLL task to FIX startup programs do?

 The LINPOLL task gets data from instruments into the T3500 system.  Adding it to the FIX startup
programs with ‘minimised’ startup mode means that it will start running when FIX is started,
appearing as a minimised button in the task bar.

 Adding the VIEW task with ‘normal’ mode starts this program when FIX is started, but the VIEW
window occupies the whole screen. 

 DRAW is not required for a configured system, and is therefore deleted from the startup list.

 IOCNTRL is an I/O driver that is not needed when the LIN I/O driver has been configured.

 DDECLNT (Dynamic Data Exchange client) is not normally needed in a configured T3500 system.
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Installing licences

Installing a Eurotherm Suite licence
Thinking about what licence options you will need

To use your newly-installed software you must have some sort of licence configured.  Before you apply to
Eurotherm for a full license you need to decide what features of EurothermSuite you will want to use.

 What templates do you want to access?    Most templates are accessible, but there are some specials
that have to be enabled − specifically for Gas Flow and Boiler applications.

 Do you want to use OPC clients other than LINTools?    If so, you will need to decide how many
blocks you want to access in this mode.

 Do you want to use T3500 or Operations View?    If this is the case you will need to decide how
many blocks you want to access.  This number is distinct from the 3rd-party clients.

 Do you want to use the Developer tools or extended open OPC access in iTools?    That is to say,
other 3rd-party clients.

Types of licence
  Default licence.    This can be installed immediately in a currently-unlicensed PC, but gives you only

limited functionality. 

  Full licence.    For access to the complete range of features you must install a full licence, which involves
ordering a valid licence code from Eurotherm.  When your full licence is up and running you are strongly
advised to create a backup licence and store it in a separate location.

  Backup licence.    In the event that your licensed PC develops a serious fault, you may want to run
EurothermSuite on a different PC.  You can load the backup licence onto another computer for use as a
temporary licence. 

  Temporary licence.    A temporary licence has the full functionality of the backup that produced it, but
runs for only a limited period.  This gives you time to convert your temporary licence on the new PC to a full
one by contacting Eurotherm for a new licence code.

  Click an item for information!
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Default licence

A default licence allows you to run a maximum of 20 OPC blocks and zero View (FactorySuite) blocks, but
can be installed immediately without contacting Eurotherm.  

To install a default licence in a currently-unlicensed PC:
1 Run the LINOPC software, e.g. by launching Eurotherm Network Explorer via the Start button then

Eurotherm Project Studio > Eurotherm Network.  If the PC is not yet licensed a LinOpc: Initialisation
dialog appears describing your options at this point.

NOTE.    A Eurotherm System Configurator dialog may also appear subsequently, warning you of a
‘server execution failure’.  Ignore this, and clear it by hitting OK.

2 In the LinOpc dialog, click Yes to create the default licence and close the dialog.  LINOPC continues running,
and if you quit, the next time you try to run LINOPC the temporary licence will permit this without displaying
the dialog.

NOTE.    Selecting the No button allows limited-functionality that expires in two hours.  Selecting Cancel
terminates LINOPC.

3 You should inspect your default licence via the Licence Utility.  Access this by clicking Start, then
Eurotherm Project Studio > License Utility.  The Eurotherm Suite License Utility dialog pops up.

4 Select the View / Update Current Licence radio button in the starting dialog and click OK to display a View
and Update dialog.  The Comment field tells you that this is a default licence, and the other fields − e.g.
Template Package, View Blocks − tell you its limits.  

5 Click Cancel to close this dialog, then Exit the licence utility dialog.
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Eurotherm Suite Licence Utility -- View & Update dialog

This dialog shows details of the current licence.  To access the dialog, click Start > Eurotherm Project
Studio > License Utility.  The Eurotherm Suite License Utility dialog pops up.  Select the ‘View / Update
Current License’ radio button and click OK. 

  Click an item for information!

 

 Back to Full Licence 

PC Code
This read-only code is derived from the PC hardware and is an integral part of the licence code.  It is set
automatically by the software.

PC Name
This read-only code is the name of the computer, and is to help you identify which PC the licence belongs to.  It is
not part of the licence code, and is set automatically by the software.

OPC Blocks
This figure specifies the maximum number of OPC blocks that the system will be required to cache into LINOPC.
You will be licensed to access a percentage (OPC Count %) of this maximum number via the SFC and Database
Monitors.



Issue 1   June 2002 81 Part Number HA 028 188

Load Other Licence
Click this button to load a pending or previously-saved licence.  In the Load License popup dialog, click the
required radio button and then OK your choice.

 Load pending license − copies the ‘pending license’ data (if available) to the View and Update dialog.

 Load current license − copies the current license data to the dialog.

 Load previous license − copies the previous license to the dialog (if available).

 Load previous but one license − copies the previous but one license to the dialog (if available).

NOTE.    Previous and pending licences are automatically stored in Program Files \Eurotherm \License
folder, from where they are retrieved.

License Code
This normally displays the valid licence code supplied by Eurotherm.  It can also be left blank in a ‘pending’
licence, in which case it will be flagged as ‘Invalid’ in the adjacent box.

Expires Hours
For a temporary licence, the remaining expiry time of the licence is shown in this box (counting down from 72
hours).

For a full licence, ‘Never’ is displayed as the expiry time.

Edit licence field
Click on a '…' box to the right of an editable field to revisit the relevant dialog, where you can edit values if
required.

Create Backup
Use this button to create a backup of your full licence, e.g. on a floppy disk and/or network drive.  Then, if your
licensed PC fails, you can copy the backup to another machine as a temporary licence and then reapply for a full
licence.

Click Create Backup to pop up a dialog asking you where you want to store the backup.  Edit the default a:\
(floppy drive) if required.  Insert a floppy disk in the drive if a:\ is chosen, then click OK to save the backup to the
specified location.  A dialog confirms the successful creation of the backup (or not).

Copy licence
Click this button to copy a fully-formatted version of the whole licence to the clipboard. 

 You can then paste this into an email, online fax form, or text editor for mailing/transmitting/printing.

Comment
A free-format comment box.
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Cancel
Closes the dialog without changing anything.

Save
Click this button to save the licence currently loaded in the View and Update dialog to your hard drive.

 If the licence code is absent or incorrect, a dialog tells you this and asks if you want to save this as a
‘pending’ licence.  When you receive a valid licence code (from Eurotherm) you can retrieve this
pending licence and insert the code.

Full licence

A full licence is needed to allow the system to create more than twenty LIN function blocks, and to gain
access to the project developer tools.

To install your full licence:
1 Access the licence utility via Start > Eurotherm Project Studio > License Utility. The Eurotherm Suite

License Utility dialog pops up.

2 Select the Create New License option, and click OK to display the PC Codes dialog.  The codes displayed
are for your information only and cannot be edited.  Click Next to see the Company dialog.

3 In the Company dialog, enter your company name, contact name, and order number for purchasing the
licence.  Click Next to open the Packages dialog.

4 The Packages dialog lets you choose what sets of LIN blocks you want to license, i.e. the template package
required.  Select a template package from the dropdown menu at the top of the dialog.

 The ‘Sets in Package’ window on the left shows you what template sets your chosen package contains.
It also indicates the View Count and OPC Count for each template set.

 The ‘Templates in Set’ window on the right lists the LIN block templates included in the highlighted
set.

5 Click Next to see the View Blocks dialog.  Highlight the number of blocks required.  This will determine
effectively the maximum number of LIN blocks licensed for access via the FactorySuite Operations Server.

6 Click Next to see the OPC Blocks dialog.  Highlight the number of blocks required.  This determines the
maximum number of LIN blocks that can be used by an OPC client. 

 For the SFC and Database Monitor clients, the default figure of 20 blocks is sufficient.  However, other
third-party OPC clients may need more blocks.

7 Click Next to see the License Options dialog.  This lets you choose what option(s) you want your licence to
cover.

8 Clicking Next displays a Comment dialog in which you can enter free format text if you wish, e.g. to help you
identify the licence, etc.

9 Click Next to see the Finish dialog.  This explains how to proceed further, now that you have finished
specifying your new licence but still require a ‘Licence Code’ to activate it. 

10 Click Next to screen the View and Update dialog, summarising the licence details you have specified.  Check
and if necessary edit as required before submitting them to Eurotherm.  

 To do this, click on a '…' box to the right of an editable field to revisit the relevant dialog where you
can edit values if required.  Note that the ‘License Code’ field is blank − you will obtain this from
Eurotherm.
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11 When you are happy with the licence details, click the Copy License button to copy a fully-formatted version
of the whole licence to the clipboard.  Then paste this preferably into an email, or online fax form, or
alternatively into a text editor for hardcopy printout, and send it to Eurotherm, who will respond with a valid
licence code.

12 Having sent the new licence details to Eurotherm, exit the licence utility by clicking Cancel in the View and
Update dialog, then Exit in the Eurotherm Suite Licence Utility dialog.

13 When Eurotherm has replied, access the Licence Utility using Start > Eurotherm Project Studio > License
Utility.  Select the ‘View / Update Current Licence’ radio button in the starting dialog and click OK to display
a View and Update dialog.

14 Select the whole text block in the Eurotherm reply and copy it to the clipboard.  Then click the Paste License
button on the View and Update dialog, to paste all the received data from the clipboard into the correct fields.

15 Finally, click Save to save the new licence file.  A dialog confirms the save, or warns you if the licence code is
invalid.  OK the dialog, close the View and Update dialog, and Exit the licence utility.

Template packages
Template packages contain sets of LIN function block templates − called ‘template sets’.
Currently available template packages are: 

 Standard template package.    This package (the default) contains only one template set, called
'General', which comprises all the general-purpose blocks.

 RecCompanion template package.    Contains two template sets − ’Recorders’ (blocks related to data
recording) and ‘Diags’ (diagnostic blocks).

 Boiler template package.    Contains two template sets − ’Boiler’ (a selection of control module
blocks) and ‘General’.

 Flow template package.    Contains two template sets − 'Flow' (comprising several flow-specific
blocks) and 'General'.

 Combined template package.    Contains three template sets − 'Flow', ‘Boiler’, and 'General'.

View Blocks
This figure specifies the maximum number of VIEW blocks that the system will be required to cache into
LINOPC.  You will be licensed to access a percentage (VIEW Count %) of this maximum number via the
Operations Server, for full interaction via the FactorySuite operator interface.

View Count
In the View Blocks dialog (see step 5) you specify a maximum number of cacheable VIEW blocks. 

View Count tells you the percentage of this number of 'View blocks' that you will be licensed to access via
the Operations Server, i.e. be able to fully interact with via the FactorySuite operator interface. 
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Write Text File
Click this button to write the current licence data to a text file.  Enter a filename for the text file in the TextFile
dialog that pops up, click OK to create the file, then OK the confirmation box.

 The text file is stored in the root directory of the drive where Eurotherm Suite is installed (e.g. C:\).

OPC Count
In the OPC Blocks dialog (see step 6) you specify a maximum number of cacheable OPC blocks.

OPC Count tells you the percentage of this number of ‘OPC blocks’ that you will be licensed to monitor via
the SFC and Database Monitors.

Licence options
You can currently select:

 Developer.    This option covers the Unit Solutions toolset.

 iTools Open.    This option licenses use of the iTools Eurotherm Modbus OPS Server software for
communications to the 2500 I/O system via Modbus.

 PC Chart.    This option licenses use of the PC Chart software.

 PC View.    This option licenses use of the PC View software.

 SQL View.    This option licenses use of the SQL View software.

 Demo.    A limited-function ‘demonstration’ option.

The hexadecimal figure shown in the ‘License Options’ box is derived by summing the weightings of your
selected options.  ‘Developer’ = 1, ‘iTools Open’ = 2, ‘PC Chart’ = 4, ‘PC View = 8, and so on.

mailto:es-licensing@eurotherm.co.uk
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Pasting a licence

 

Paste Licence
Click this button to paste the licence data stored in the clipboard into the correct dialog fields − in a single
operation.

Backup licence

Once your full licence is installed, you are strongly advised to immediately create a backup copy of this − e.g. on a
floppy disk and/or network drive.  Then, if your licensed PC fails, you can copy the backup to another machine as a
temporary licence while you reapply for a full licence.

To create a backup licence:
1 Access the licence utility via Start > Eurotherm Project Studio > License Utility.  The Eurotherm Suite

License Utility dialog pops up.  Select the ‘View/Update…’ radio button and click OK to see the details of the
current full licence.

2 Click the Create Backup button to pop up a dialog asking you where you want to store the backup.  Edit the
default a:\ (floppy drive) if required.  Insert a floppy disk in the drive if a:\ is chosen, then click OK to save the
backup to the specified location.  A dialog confirms the successful creation of the backup (or not).

3 Finally, click OK to close the dialog, then Cancel the View/Update dialog and Exit the Licence Utility.

4 You can use Explorer to see the backup licence file − ulicense.ujl − stored in the specified location, e.g. .ujl
file .
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ujl file on drive a:

 

Temporary licence
Installing a temporary licence

If you have to use your backup licence to install a temporary (3-day) licence on a different machine, do this:

1 Access the licence utility via Start > Eurotherm Project Studio > License Utility.  The Eurotherm Suite
License Utility dialog pops up.

2 Select the Create a Temporary License from a File radio button and click OK.  This pops up a Temporary
Licence dialog explaining how the temporary licence works and asking you for the backup directory location
(a:\ is the default).

3 Edit the default drive if necessary, then click OK to copy the backup and create from it a temporary licence in
the current PC.  The dialog closes and a View and Update dialog appears displaying the details of the newly-
created temporary licence. 

 The remaining expiry time of the licence is shown in the dialog, counting down from 72 hours.

4 Click Save to save the licence to disk, then OK the popup 'confirmation' dialog and the subsequent 'License
file written successfully' dialog.  Finally Cancel the View and Update dialog then Exit the License Utility.

 The temporary licence file − ulicense.ujl − is now stored in the default location (e.g. the D:\Program
Files\Eurotherm\License directory).

NOTE.    A temporary licence allows the LINOPC I/O server to run for 72 hours.  However, a message
appears every eight hours requesting the user to confirm that a temporary licence is currently installed.  If this
message is not acknowledged within one hour the LINOPC shuts down.
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Installing a PCView/PCChart licence

To benefit from all the features your newly-installed software you will need to obtain a full Eurotherm
licence.

 A temporary Eurotherm licence is automatically created that allows operation for 72 hours.

To obtain a full licence:
1 Click the Start button, then Eurotherm Project Studio > Licence Utility.  In the Eurotherm Suite

Licence Utility dialog, select Create New License then click OK.
2 The next page is for information only.  Click Next>.

3 In the Company dialog, fill in the company and contact names.  Enter the Order Number (supplied with
CD) and click Next>.

4 In the Packages dialog, select RecCompanion from the dropdown list in the top right hand corner and
click Next>.

5 In the View Blocks dialog, select 75 for PC Chart and 300 for PC View.  Click Next>.

6 In the OPC Blocks dialog select 75 for PC Chart and 300 for PC View.  Click Next>.

7 In the Licence Options dialog tick 'PC Chart' or 'PC View' according to which version you have
purchased.  Click Next>.

8 In the Comment dialog, enter a comment to attach to the licence if you wish.  Click Next> then Next>
again.

9 Hit Copy Licence to copy it to the clipboard.  Paste the licence into an email and send it to:
 es-licensing@eurotherm.co.uk

If your PC does not support email, paste it into Notepad or Word (etc.) and fax it to:
         44 (0) 1903 695666. 

10 Close down the licence utility with Cancel, then click Yes to lose the changes.  Exit the licence utility.

11 If you used email, then on receipt of a reply, copy the licence text from the email, rerun the licence utility,
hit View/Update current licence, and Paste to enter the new data.  'Valid' should now be displayed next
to the licence code.  Finally, hit Save, then Cancel and Exit.

12 If the reply is received via fax, then repeat steps 1 to 8 above.  Then, in the License Code box, enter the
code received.  'Valid' should now be displayed next to the licence code.  Finally, hit Save, then Cancel
and Exit.
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Install a Wonderware licence

You will need a valid Wonderware licence for each component of FactorySuite software that you want to
run.  You install each licence using the relevant floppy disk supplied.

To install a Wonderware licence for a particular FactorySuite component: 
1 Click the Start button, then Programs > Wonderware FactorySuite > Common > License Utility.

2 In the License Utility − LicView dialog, pull down the File menu and select Install License File.  Insert
the Wonderware licence floppy disk into the drive.

3 In the Choose a License File to install dialog, navigate to the file on the licence floppy disk − which will
have the .LIC extension.  Highlight the file and click Open.

4 In the Destination Computer for installation dialog, click OK, and finally close the License Utility dialog.

 You can safely ignore any warning about being 'unable to create a share'.

Upgrading your system
Upgrade issues
Upgrading system software from v1.6.3 to v1.7

You can perform this upgrade in a number of ways:

  A normal upgrade to a customer system where the existing InTouch application will also be
upgraded.    This is the most problem-free option, although upgrading your InTouch applications can be
laborious.

NOTE.    If the system is dual-redundant you are strongly recommended to follow this upgrade route.

  A normal upgrade to a customer system where upgrading the existing InTouch application is felt to
be not worth doing.    Selecting this option avoids much work, but you should be aware of its drawbacks:

 It discards all the enhancements/corrections to the shell application.

 It introduces complications with the InHouse Wizards (faceplates in particular) in WindowMaker.  The
new wizards are installed by 1.7 but they will not work within a 1.6.3 (or earlier) application.

 How can I tell if my application is of 1.6.3 origin or 1.7 origin?  

  An upgrade to a development system where older projects (from 1.6.3 systems) still need to be
maintained because the target systems are not being upgraded.    This option should be used by
developers, OEMs, and so on, who must maintain a variety of customer projects at various versions. 

 This upgrade option introduces the wizard problems referred to in the option above.

 It also creates problems with tag browsing (mostly offline but also online).  The new tag edit requires a
new or upgraded project database, and older databases can be viewed only with the old tag edit.

NOTE.    You may see error codes when you try to run upgraded software with older, incompatible,
databases.
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Normal upgrade to customer system - existing InTouch
application also upgraded

This is the most problem-free option, although upgrading your InTouch applications can be laborious.

NOTE.    If the system is dual-redundant you are strongly recommended to follow this upgrade route.

To perform this upgrade:
1 Synchronise all databases across your distributed system (if applicable).

 This is done in ESManager via the ‘synchronise’ button.
2 Make backups of your project folders − just in case you want to get back to where you were.
3 Install the new software over the old, as described in this Help file.

4 Upgrade your Project Folder(s). 

5 Upgrade your Project database(s). 
6 Upgrade your EurothermSuite graphics. 

Normal upgrade to customer system - no upgrade to existing
InTouch application

Wizards
Implementing this upgrade option can introduce complications with the InHouse Wizards in WindowMaker
(faceplates in particular).  The new wizards are installed by version 1.7 but they do not work within a 1.6.3
(or earlier) application.  

 The main thing to remember, therefore, is not to use the new InHouse Wizards − now called ‘Eurotherm
InHouse 1.7 - do not use on earlier applications’ with old applications.  If there are no 1.7 applications
to work on you need not install the new wizards. 

Generally, the InHouse Wizards are not used very much.  An exception is the wizards that place faceplates on
a mimic and associate them with a specific tag − but these wizards have only been introduced for 1.7.  

Another exception is when the default alarm colours must be changed.  This requires all the wizards to be re-
deployed within the application.  In order to use these, you must install the set of wizards appropriate to the
application being changed.

To perform this upgrade:
1 Synchronise all databases across your distributed system (if applicable).

 This is done in ESManager via the ‘synchronise’ button.
2 Make backups of your project folders − just in case you want to get back to where you were.
3 Install the new software over the old, as described in this Help file.
4 Upgrade your Project database(s).

5 Install inhouse Wizards, if you need to.
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Upgrade to development system - older projects must be
maintained

This upgrade option is useful when new projects must be maintained alongside older projects.  This not only
introduces the wizard problems referred to in option 2 above, but also creates problems with tag browsing
(mostly offline but also online).  The new tag edit requires a new or upgraded project database and older
databases can be viewed only with the old tag edit.  

To manage this situation, you can temporarily revert certain parts of your upgraded software to make it
compatible with older InTouch applications.  When you later want to work with new project applications,
you can then reverse the revert operation.  This is achieved using the SetESVersion utility.

To perform this upgrade:
1 Synchronise all databases across your distributed system (if applicable).

 This is done in ESManager via the ‘synchronise’ button.
2 Make backups of your project folders − just in case you want to get back to where you were.
3 Install the new software over the old, as described in this Help file.

4 When you want to work on older projects, run the SetESVersion utility, and select the required software
version needed for the maintenance.

5 Install inhouse Wizards, if you need to, for the older project(s).

6 When you want to work on a new version project, revert the system by running SetESVersion again and
selecting the latest software version.

Upgrading the Project Folder

To upgrade a Project Folder:
1 Create a New Eurotherm Project called 'UPGRADE'. 

2 Copy the following folders from the UPGRADE project directory to your existing project:

 ufolder.ini

 FolderMenu.ujf

 Standard Navigation.ujn (if present)
3 Move the

UPGRADE\FactorySuite\Clients\InTApps\UPGRADE
folder into
<existing project>\FactorySuite\Clients\InTApps\
folder.

4 Delete the new UPGRADE project. 

5 Rename the folder
<existing project>\FactorySuite\Clients\InTApps\<application name> as
<existing project>\FactorySuite\Clients\InTApps\BACKUP.

6 Rename the folder
<existing project>\FactorySuite\Clients\InTApps\UPGRADE as
<existing project>\FactorySuite\Clients\InTApps\<application name>.
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Upgrading a project database
To upgrade your project database:

1 Run the project database upgrade wizard.  Select Yes to overwrite the existing database (a backup is made). 

2 Update the new project database (which is now a standard database) with any customised changes that were
made to the previous database, e.g. the IsBrowsable column in the FieldDefs table.

NOTE.    This requires specific knowledge of the system and should not be done unless you know exactly
what you are doing. 

3 If applicable, delete the SyncMaster database. 

4 If applicable, delete the deployed databases. 

5 If applicable, re-deploy the database from ESManager.

Upgrading EurothermSuite graphics
To upgrade EurothermSuite graphics:

1 Copy the following files from the BACKUP application directory to your <application name> directory. 

 Dhistcfg.ini 

 EuroWiz.ini 

 InTouch.ini 

 Spc.ini 

 Password.bin 

 Alarm.cfg 
and any other project-specific files. 

2 If changes have been made to the Point Page csv files in <application name>\PtPgCnf\, these changes
may have to be re-applied to the new Point Page csv files.  If the csv files have not been altered between
versions, you can overwrite them with your modified ones. 

3 Build the Alarm Groups. 

4 Build the Tags. 

5 Run WindowMaker. 
6 Re-create any InTouch Alarm Groups that were created in the existing project. 

7 Re-create any InTouch Tags that were created in the existing project. 

8 Select File… > Import and select your BACKUP application.
Import all windows other than those that start with:

  ZZ_

 Fascia1 to Fascia16, and 

 Template Window.  
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9 Import all scripts other than those that start with: 

 ZZ_

 $ApplicationChanged (data change)

 $InactivityTimeout (data change)

 $InactivityWarning (data change)

 $Operator (data change)

 AlarmHistoryError (ActiveX)

 TagSelection (AtciveX), and 

 TextEntryChange (ActiveX).
10 For each Window (including window scripts) and Script, convert tagnames to local tagnames. 

11 If Alarm Colours need to be different from the standard, open the following mimics and update the wizards
with your alarm colours as specified in Eurowiz.ini:

 FASCIA1 to FASCIA16:    one wizard each window to select and OK

 ZZ_ALARMBANNER:    change colours on alarm summary display (two line display)

 ZZ_ALARMPAGE:    change colours on alarm summary display

 ZZ_BANNERALARMBUTTONS:    all the button wizards must be selected and OKd

 ZZ_EXPANDEDALARMBUTTONS:    all the button wizards must be selected and OKd.

NOTE.    Keep the shift key pressed whist performing these actions to prevent moving the graphics.  You
can update the wizards by simply double-clicking the graphic and selecting OK or Enter.  This reads the
Eurowiz.ini file for the new colour settings. 

Installing wizards
New wizards are installed by the version 1.7 installer but they do not work within a 1.6.3 (or earlier)
application. 

 If there are no 1.7 applications to work on you need not install the new wizards.

 To install ‘inhouse’ wizards:

1 Copy the file InHseWiz.wzu from the correct directory on the install CD (either Non Installs\wizards\1p6p3\
or Non Installs\wizards\1p7\) to the InTouch directory.

2 Install the required wizards from WindowMaker, using Special > Configure > Wizard/ActiveX
Installation….
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Upgrading T3500 systems
To upgrade your T3500 system:

1 Back up your existing system .

2 Determine the FIX directory paths, and make a note of them.

3 Run the FIX database builder (press Start > Programs > Intellution FIX > Database Builder).  The
Database Builder window opens.  Select Database > Open… to see a table of tag names, types,
descriptions, etc., for the current database.

 If a Select A Node dialog appears instead, you are upgrading a View node, not a SCADA node.

 If the database is ‘empty’, exit the Database Builder and skip the next step.
4 Select Database > Export… to pop up an Export Database dialog.  Leave the Enter File Name and the

Enter Tag Name boxes at their default values.  Hit OK to export the LIN blocks information to a file called
<File Name>.GDB stored in the PDB directory.  A dialog pops up telling you that the export is complete
and the number of blocks that were exported.  Hit OK, then Database > Exit, to quit the Database Builder.

5 Start the LIN Configurator (press Start > Programs > Intellution FIX > LIN Configurator).  A LIN Driver
Configuration Program dialog appears, displaying information on the LIN database currently in use.
Select File > Save As….  In the Save As dialog, select a Save as type Text Files (*.CSV) and hit Save.
The current LIN configuration is saved as a .CSV file in the PDB directory (overwrite any existing file).
Close the LIN configurator and then shut down FIX (Options > Shutdownfix).

6 Stop the T3500 and all other tasks running on the PC, except for those required to do a backup.

7 Make a backup copy of the complete existing FIX32 directory (and any other non-default directories that
contain important files), and rename them, e.g. ‘FIX32_old’.  You will use these copies later to restore any
needed customised files.  Also back up the STARTUP.XLA file located in the Microsoft EXCEL path,
normally D:\EXCEL.

 Store the backups somewhere else on the disk, or where they will be easily accessible.
8 Install the new version T3500 (v1.4), from the Eurotherm T3500 installation CD, including Intellution FIX,

T3500 Extensions, etc.

 You don’t need to re-install Eurotherm Project Studio.
9 Back up the newly installed LINDIDW.INI file, found in FIX32\LOCAL\, as a security measure.

 You will be copying the old one over the new one, if the old one was customised.
10 If possible, consult someone familiar with the system to find out what files have been customised.  These

customised files will now have been overwritten during the T3500 installation carried out in step 8.  In all
cases you can recover the customised files simply by copying the previously backed up files over the new
files.

 Determine the FIX directory paths (again) to see where the new files now reside.
The following files are often customised and should be checked.  Copy them over as required:

 FIX32\LOCAL\LINDIDW.INI

 FIX32\APP\TEMPLATE.TXT

 FIX32\APP\TWSTMPL.DAT

 FIX32\APP\TWSTYPES.DAT
11 Copy over all the files in the FIX32\PDB directory, and only those files in the FIX32\PIC directory that have

been customised.  In the PDB directory, delete all .TAG and .FLD files.  FIX will regenerate them
automatically as needed.

12 Start FIX (Start > Programs > Intellution FIX > Startup), then the LIN Configurator (Start > Programs >
Intellution FIX > LIN Configurator).  

13 In the configurator, select File > Open…, and list text files of the .CSV type.  Double-click the .CSV file you
created and saved in step 5 to import it.  A dialog appears telling you that the import has been completed
with no errors.  Hit OK.

14 Use File > Save to save the file under its default filename (usually the PC node name) as a .LIN file.
Close the dialog.
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15 Start the FIX Database Builder (as in step 3).  In the Database Builder dialog, select Database >
Reload… to see the Reload Database dialog.  Click ‘FIX’ in the Nodes list to see its database(s).  Click
‘EMPTY’ to highlight it, then click OK to reload it.  After a short delay a dialog reports that the process
database ‘EMPTY’ has been reloaded.  Hit OK to close the dialog.

16 Now select Database > Open….  Ignore and OK any ‘database is empty’ or ‘no blocks found’ messages.
A table of tagnames etc. appears for the database (which may be empty).  

17 Select Database > Import….  A dialog telling you that the ‘SAC will be stopped…’ appears.  Hit Continue
to clear this.  In the Select file to open… dialog, select the .GDB file that you exported and saved in step
4. and click Open.  A dialog reports that the import is complete.  Hit OK.

18 Save the database with the required name (use Database > Save As…).  Exit the Database Builder
(Database > Exit) and shut down FIX (Options > Shutdown FIX).

Verify/repair the new T3500 system
19 Access the T3500 CD starting menu and click the Verify/Repair button.

20 Reconfigure the LIN ports.

21 Log in to the PC as user EPA (operator) and confirm that the system starts up correctly.

22 Finally, carry out a complete system backup.

How can I tell if my application is of 1.6.3 origin or 1.7 origin? 

An application of 1.7 origin should have faceplate windows called ‘ZZ_Fascia*’ as opposed to ‘Fascia*’.

Error codes

Error codes seen when the software is incompatible with the
project database

A931 (hex), or -22223: ‘database too old’

A932 (hex), or -22222: ‘database version not detected (i.e. database very old)’

Backing up your system
Backing up your system

Before starting any upgrade, and also shortly after performing an upgrade, ensure that you back up your
current system so that you can restore it easily should anything go wrong.  To do this, use your usual method
for backing up a system.  

 Alternatively, contact Eurotherm Engineering Services and ask about the Disaster Recovery Service.
This service creates compressed images of all your drives and burns them onto a CD for use in the
event of hard disk or system failures.  If the worst happens, you can use these disks to restore your
system to a previous known state − quickly and simply.
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Determine the FIX directory paths
FIX directory paths

Some systems have been configured such that directory paths no longer point at the default directories.  If
this is the case you should find out why this has been done before proceeding with the upgrade.  It may be
important!

A common reason for creating special project directories is so that release files can be left unaltered in the
default directories.  For this reason special directories are often created for PIC and PDB.

To determine the directory paths:
1 Click Start, then Programs > Intellution FIX > Startup to start up FIX.

2 Run the System Configuration Utility (SCU) by clicking Start > Programs > Intellution FIX > System
Configuration.  The SCU - <node name> dialog appears.

3 From the Configure menu select Paths… to see the Path Configuration dialog.  This lists the full path
locations of system software and data files.  Make a note of these locations, e.g. by printing the dialog using
<Ctrl-Alt-Print Scrn>.

4 Press OK to close the Path Configuration dialog, then close the SCU dialog.

Enter Tag Name
The default asterisk entry (*) causes information on all tagnames in the database to be exported.  You can use
asterisks as ‘wild cards’ in the usual way to filter particular tagnames for export.

 E.g. ‘A*’ selects all tagnames starting with ‘A’ for export.
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